2 Replies Latest reply on Aug 10, 2016 2:04 PM by allan_intel

    NUC6I5SYH - usb boot issue (bios 045, 044, 042)

    UserPassword

      Hi there All,

       

      I were using the pc perfectly until upgrade the bios to 045, now i can't boot from any usb or sd device, no usb devices appear in the F10 menu, only the internal sata hdd.

       

      The OS in the 2,5 sata hdd boot and works, also the sd and usb devices works perfectly once Windows10 is loaded (usb 2.0 and 3.0 pen drives and hard disks).

       

      Bootable media works in other pc and were working perfectly in this pc, are made using Rufus, Yumi and Win2usb.

       

      I've also tried to downgrade in jumper mode, following the guide and leaving it unplugged some minutes.

       

      I've tried with bios versions 045, 044 and now under 042. All the configuration is correct (double checked) and also restored with F9 and F10 in bios menu.

       

      I've also removed the bios battery before to load the bios in jumper mode, but same issue. I can just try again to do it after to write bios and report it.

       

      If i try to load the .bio from F7 bios menu i can enter usb devices, is not an hardware issue, just bios boot one.

       

      No solution, calling the customer service they propose me RMA but if someone can help me without a replacement, i'll really appreciate it!

       

      Thank you in advance, best regards.

       

      =====

      NUC: NUC6i5SYH

      BIOS: 0044 (0045 - 0042)

      RAM: 16GB: 2 x Kingston HyperX Impact DDR4 2133MHz PC4-17000 8GB CL13

      SATA HDD: Seagate 500GB ST9500420AS (0006HPM1) with Windows10 Home Premium x64

      USB 3.0 HDD: WesternDigital 320GB WD3200BEVT-22ZCT0 (11.01A11) with Windows 10 to Go and Ubuntu Mate 16.04 x64

      MOUSE AND KEYBOARD: Logitech K270

      MONITOR: TV 32"