2 Replies Latest reply on Feb 3, 2010 4:34 PM by wluu

    Wireless 4965AGN

    wluu

      Every time I update my driver, I cannot connect to any wireless network. Nothing shows up. I run the "Manual Diagnostics Tool" and it fails. It would tell me to turn on my radio. However, my radio is turned on. I know because I have been using the 11.1.0.59 driver version since. With that driver, I can connect to all possible networks. Just when I try to update it to 12 or even the latest driver version I cannot connect to any network. Any suggestions out there that can fix this problem?

        • 1. Re: Wireless 4965AGN
          tpgrec

          Hello,


          Please use the Intel(R) Driver Update Utility to ensure you are using the latest driver or PROSet software.  I have not encountered this issue.

           

          http://www.intel.com/support/wireless/detect.htm

           

           

          Thank you,

           

          Tony

          • 2. Re: Wireless 4965AGN
            wluu

            I've tried that already. I've updated to the latest driver version 13.XXXX.07 via update driver utility and nothing shows up when I search for any wireless signal. I live in a apartment so there is plenty of wireless signals around, but nothing shows up. Thats why I rolled back to the Version 11.XXXXX. You probably wonder why I want to update since the driver since it works perfectly fine. Well, the reason is that the driver I'm using does not pass the Windows driver certification. I'm using Win7 64 bit and I have to press F8 to disable the driver certification every time so that my wireless driver would load. On top of all that I cannot connect to any wireless N networks. Just G networks. However, lets try to solve one problem at a time.