1 Reply Latest reply on Jul 27, 2016 10:37 AM by Intel Corporation

    STCK1A32WFC won't boot to Windows 10 after reset!

    intel125

      Greetings,

       

      I'm currently facing an issue with my compute stick - specifically the STCK1A32WFC model - running Windows 10 (32-bit).
      It all started after a factory reset through the in-built Windows reset feature. I prompted for a full, fresh reset (wiping all files, programs etc.).

      After some 40-50% in, it flashes to a blue screen with the message that it could not reset, giving me only the option to "Cancel", which I did.
      Booting up the pc only displays the "Intel Compute Stick" splash screen (minus the spinning/loading indicator), which it then flashes to a black screen that stays on till I manually power off the stick.

       

      I've tried:

       

      - Accessing the Windows 10 recovery.
      Tried every single troubleshoot option: reset (both full reset and keeping files - still same result as described above, won't boot), command prompt (running "chkdsk", it says that it finds some problems, but can't figure out what it means), going back to a previous built (says it can't find one, so it's of no use). Restore point & system image are out of the question since I haven't created a restore point on this machine, neither do I have a system image.
      - Creating a bootable USB from another pc.
        Thing is that I can't get it to boot since there is only one USB port on this thing, which is taken by the usb adapter of my keyboard/mouse.
      - Enter the BIOS.
        Didn't find much use for it, but it is still accessible.
      - Manually powering off and rebooting the pc.
        Cause you never know.

       

       

      I'm at a complete loss here, I've been searching around for any solutions, but to no avail.
      Any help would be much appreciated.

       

      Thanks in advance!