14 Replies Latest reply on Aug 1, 2016 12:44 PM by allan_intel

    C600+Windows 10, hibernation works with RST but not RSTe

    ggxtreme

      Hello,

       

      I have an X79 build with the C600 controller in AHCI mode. For some reason, when I install Windows 10 I am unable to use hibernation or hybrid shutdown (fast startup) with RSTe drivers installed: the computer never powers off, and cold boots the next time I turn it on instead of resuming/fast startup.

       

      I tested V3.6.0.1093 (latest version posted on motherboard support site) as well as the latest from the Intel Download Center (I think V4.5.0.2123). I have tried all available diagnostic and troubleshooting steps to resolve hibernation issues aside from switching to RST without any change in the symptoms. The only error/log of any kind when I try to shutdown with 'fast startup' enabled or use hibernate at all is in Event Viewer, EventID 16 "Windows failed to resume from hibernate with error status 0xC000007B" (no bugcheck, BSoD or crash dump). The drivers appear to be installed properly and there are no other apparent issues with the system or other error events.

       

      I originally installed Windows 10 Pro 64-bit as an upgrade from Windows 7 Ultimate 64-bit (retail version), but I also tried reinitializing the drive as GPT and reinstalling Windows 10 in UEFI mode, removing any possible conflicting hardware, updating/rolling back all drivers one-by-one, updating/rolling back/disabling/uninstalling MEI, disabled all startup items, running hardware diagnostics, chkdsk, sfc, dism, Tweaking Windows Repair Tool, changing hiberfil size, clear CMOS, reflash and update BIOS, among other troubleshooting processes with a Microsoft MVP. In the end, the only thing that worked was uninstalling the RSTe drivers and installing RST instead.

       

      I noticed no one else has reported anything like this, so I was hoping I could determine what's going on and if it is possible to switch back to RSTe without breaking hibernation (I mainly want to use Fast Startup). I also noticed my SSD benchmark results are actually higher using RSTe than RST (using Samsung RAPID mode), which is the opposite of what others have posted.

       

      Here are my specs:

      Motherboard: Asus P9X79 Pro

      CPU: Intel Core i7 3930K

      RAM: Corsair Vengeance 32GB (8x4GB, quad channel, X.M.P. 1600)

      GPU: Asus STRIX Radeon R9 390X 8GB

      Boot Drive: Samsung 840 PRO 256GB SSD

      Data HDD: Seagate 1TB HDD

      PSU: Corsair HX750 750W

      No overclocking or other modifications