1 2 Previous Next 18 Replies Latest reply on Aug 22, 2016 4:08 PM by Intel Corporation

    pcie nvme drive is set readonly/write protected. i've been using the drive six months to a year and now i can't even format the drive. no changes have been made in the past 3 months (Shy windows 10 updates)

    willr

      disk partition shows as:

       

      Current Read-only State : Yes

      Read-only  : No

      Boot Disk  : No

      Pagefile Disk  : No

      Hibernation File Disk  : No

      Crashdump Disk  : No

      Clustered Disk  : No

       

      admin supposedly has read/write according to windows (so running something as admin; i still get write protection can't save files to the disk)

       

      i've tried setting permissions; and using diskpart to clear the read only flag. Then I tried copying the files off to another drive and formatting (Couldn't get the files to copy.)

      Then I tried formatting (can't- disk is write protected.)

       

      not sure what to try next. any suggestions?

        1 2 Previous Next