4 Replies Latest reply on Aug 1, 2016 7:17 AM by Intel Corporation

    Nuc 6I7KYK Remote Desktop graphics problem - most probably driver

    vaclavz

      Hello,

       

      Description:

      today I came home and had some work to do. After connecting to remote desktop I couldn't believe my eyes. Unreadable fonts, blurry icons and buttons. After I moved mouse cursor over some of those items they returned to almost normal state, but after a while it reverted to its original state. RDP is unusable atm. I've tried to take some screens of the problem. I own NUC 6I7KYK for 5 days and this is not the first graphical issue, but others were in game I tried so not so much problem for me. Grim dawn was affected a lot, before I decreased some details, then it returned into normal. I deleted it however so I can't say now which settings helped it. But back to my problem with RDP. I own second NUC 5PPYH and I didn't notice any similar issue so far (about 3 months). This happens every time I connect to remote desktop server Windows 2012 R2. I'm not sure if it can be same problem, but inside of windows 10, when cursor changes to show work in progress (rotating blue ring) it has also strange outline.

       

      HW and SW

      On both devices I use Windows 10 64 bit.

           NUC 5PPYH:

                8GB DDR3

                windows 10 home - insider preview slow ring

                never seen similar issue

       

           NUC 6I7KYK

                16GB DDR4 2x8GB Corsair 2400MHz

                windows 10 pro - stable (1511 - 10586.494)

                happens always with 2012 R2

                I didn't notice it on 2003, 2008 R2, windows 7 etc. I can't test 2012

                happens in both Microsoft Remote Desktop Connection Manager and default Remote Desktop app

                drivers -  windows 10 from windows update - last four numbers .4444

                               stable drivers from Intel - 20.15.40.25.4463

                               beta drivers - Beta_15.40.26.64.4474

           Display - Benq GW2760 connected via HDMI through Yamaha receiver HTR-4067, but even with direct connection HDMI -> DVI not solved

           BIOS - KY0037.bio

           VBIOS - 1040.0

       

          dump and diagnostic files are inside "nuc problem.zip" archive.

       

      I hope you will be able to find solution/fix it. I like this device.

       

      Best Regards

       

      Vaclav Zindulka