1 Reply Latest reply on Jan 31, 2010 4:04 PM by blevault

    XFX MG-63Mi-7109 Motherboard Failure

    blevault

      I bought a system from Tiger Direct a year ago it came with the following.

      XFX MG-63Mi-7109

      Intel Pentium D 830 3.0GHz DT 800FSB

      3 GB Crucial Ram

       

      I added

      Lite-On DVDRW 20 SATA Drive

      Seagate 250GB SATA Drive

      EVGA GeForce 8600 GTS Superclocked 256MB PCIe

       

      The machine started having problems with locking up after 6 mos, then the PSU failed and I received a  new unit from the manufacturer.  In November 2009, the motherboard failed on the JPW1 12VDC circuit.  I sent away for a replacement unit.  I also bought an upgrade PSU Ultra LSP 450W.  Installed the new motherboard, CPU (new CPU fan), and original components.  The system started experiencing lockups and other issues such as locking up, mouse freeze and slow downs.  At one point the sytem would not boot and it acted like the hard drive had failed and would not do a function disk check from start up.  After sitting a day it came up fine and subsequent hard drive checks with Seagate disk check utility and other motherboard and component monitoring utilities showed no issues.  The 2nd mother board failed in late December again on the JPW1 12VDC circuit.

       

      I identifed the failure by removing all components from the MB and removing the MB and placing it on the anti-stat bag on my desk.  Then I connected the ATX 20 pin connector to the MB.  I used my multimeter to monitor the PSU power on one of the plugs.  When I powered up the MB the PSU would come up fine.  Then I plugged in the 4 pin JPW1 12VDC plug and when I powered up from the MB, the PSU immediately went into internal protection.

       

      I have sent the 2nd board back to XFX and they confirmed the board is faulty.

       

      I bought, what I think is a better MB (ASUS P5KPL-CM) and the system is back up and running.  However I am concerned that I have had two identical failures on this 12VDC circuit.  From what I can find on the internet the 12VDC circuit JPW1 supplies power to a circuit including a VPR (voltage power regulator) that supplies the power hungry processor.

       

      Is it possible that my intel processor could be defective in a manner that would take out a MB, yet still be able to function?  I find this hard to believe, but I am at a loss here.  I have no confidence in the XFX boards but why the same failure?

       

      Thanks, Bill

        • 1. Re: XFX MG-63Mi-7109 Motherboard Failure
          blevault

          Well, I may have the solution.  It looks like the XFX mother board and the Intel processor are not compatible.  The Intel Pentium D 800 is a power hungry processor and is rated at 130Watts.  Most dbl cores are around 95W or so.  After more research the motherboard does not list the D 800 as a compatible processor.

           

          Thats what I get for buying a bare bones kit from Tiger Direct.  So much for trying to save money and buy a cheap but decent machine for my kid..  I never thought about checking the compability, seems to me that would have been the first thing that they would have considered before putting together a system to sell as a unit...

           

          However, I changed to an ASUS board that supports the pentium D and all should be well...

           

          Bill