1 2 Previous Next 21 Replies Latest reply on Oct 6, 2016 6:38 AM by Intel Corporation

    Intel HD Graphics 530 flickering and crashing

    Kerensky18

      Hello,

       

      I too have the problem with flickering and crashing graphics almost constantly. I've tried the release and beta drivers.

       

      Category

      Questions

      Answers (N/A if not applicable)

      Description

      Provide a detailed description of the issue

      Graphics driver crashes and screen has constant artifacts and flickers

      Please place an X to the right of the option showing how often you see this issue using specific steps. (Ex: 'Every few times a game is started it flickers.' <- This would be "Often")

      Always (100%):

      Often (51-99%): x

      Sporadic (20-50%):

      Very Sporadic (<20%):

      Hardware (HW)

      Brand and Model of the system.

      Custom built

      Hybrid or switchable graphics system?
      ie Does it have AMD or NV graphics too?

      N/A

      Make and model of any Displays that are used to see the issue (see note2 below).
      LFP
      = Local Flat Panel (Laptop panel)
      EFP = External Flat Panel (Monitor you plug in)

      LG 27EA33V 27" Slim IPS HD LED Monitor

      How much memory [RAM] in the system (see note2 below).

      16

      Provide any other hardware needed to replicate the issue.
      ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc

      HDMI

      Hardware Stepping (see note1 below).

      PCI\VEN_8086&DEV_1912&SUBSYS_86941043&REV_06

      PCI\VEN_8086&DEV_1912&SUBSYS_86941043

      PCI\VEN_8086&DEV_1912&CC_030000

      PCI\VEN_8086&DEV_1912&CC_0300

      Software (SW)

      Operating System version (see note2 below).

      Windows 10 Pro X64

      VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

      1033.0

      Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).

      20.19.15.430

      SW or Apps version used to replicate the issue.

       

      Configurations

      Single display, clone, or extended (see note2 below).

      Single

      Display resolution & refresh rate setting of each display (see note2 below).

      1920x1080

      AC or DC mode, i.e. is power cable plugged in or not?

      AC

      How to repro

      Please provide steps to replicate the issue.  These steps are very crucial to finding the root cause and fix.
      A screenshot to illustrate the issue is a huge plus. A video of the failure is even better! Attach to the post or provide the YouTube link.

      ...

        1 2 Previous Next