1 2 Previous Next 15 Replies Latest reply on Sep 1, 2016 1:55 PM by Intel Corporation

    I am having trouble with the Intel Rapid Storage Technology desktop utility.

    SeaDog

      I am having trouble with the Intel Rapid Storage Technology desktop
      utility.

      Operating System: Windows 10 Pro 64bit, version 10.0.10586
      with latest updates

      Motherboard: Intel DZ77RE-75K

      Storage Driver: Intel iaStorA.sys version 14.5.0.1081

       

      Using RAID 1 on some drives and the SSD acceleration
      feature.  Normal operations seem to be
      fine, but recently I noticed the IRST desktop utility was not available.  It has been available in the past and worked
      fine.  I checked Programs and Features in
      the Control Panel and it indicates that IRST version 12.8.0.1016 is installed,
      but there is no IRST folder in C:\Program Files\Intel.  I did not knowing delete this folder.

       

      I tried running  STOR-Win7_8_12.8.0.1016.exe which I believe
      was the initial installation file when I built this desktop a few years ago using
      your motherboard listed above.  I
      selected the repair option and got a fatal error.  Here are the last few lines from the log
      file:

      2016:07:15 14:56:04:332: 
      Beginning transaction ID=1

      2016:07:15 14:56:04:336:   
      Installing 'RST_x64.msi'

      2016:07:15 14:56:04:342:       Properties
      'PRODUCTFOLDER="C:\Program Files\Intel\Intel(R) Rapid Storage
      Technology" REBOOT=ReallySuppress REINSTALL=ALL REINSTALLMODE=dmus'

      2016:07:15 14:56:05:426:       Return code: 1603

      2016:07:15 14:56:05:431: W 
      Aborting install

      2016:07:15 14:56:05:478: 
      Transaction complete. Overall return code is 1603

      2016:07:15 14:56:05:516: 
      Showing dialog: FINISH

       

      I suppose this error is a result of not finding the file
      listed in line 3 above.

       

      Any suggestions on how to resolve this without damaging the
      contents of my drives?

        1 2 Previous Next