2 Replies Latest reply on Aug 10, 2016 5:01 PM by Intel Corporation

    i7 5960x overclocking issue

    ekie95

      Hi,

      I have a system that I built a couple days ago and cant seem to overclock. I have the following

       

      Motherboard: ASRock X99E-ITX/ac

      CPU: Intel Core i7-5960X Haswell-E 8-Core 3.0GHz LGA 2011-v3

      Ram: Corsair Vengeance 32GB (2x16GB) DDR4

      SSD: Samsung 850 EVO 1 TB 2.5-Inch SATA III

      SSD: Samsung 950 Pro M.2 NVMe SSD

      Video: EVGA GTX 980 Ti Hybrid Graphics Card

      Power Supply: EVGA P2 850W Power Supply

      Case: Fractal Design Nano S mini-ITX Case

       

      When I enter BIOS and click on OC Tweaker and then click on load 4GHz and XMP OC settings and select 4GHz and then save and exit BIOS. The computer reboots normally and loads into windows but I am still at stock speeds 3GHz. I have also tried manual setting to overclock and nothing. What am I doing wrong? I all ready updated the BIOS to 3.10 and still nothing. I have also RMA the motherboard and have a brand new motherboard install and still facing the same issue. Okay so the only I can get my CPU overclock to 3.97Ghz  I have to set the BCLK frequency 132.4 megahertz and have a multiplier of 30. I tried setting the Cpu ratio to 40 and the CPU cache ratio to 35 and left the BCLK frequencies at 100 but the system will not boot with these sitting. So the CPU ratio is set 30 and the CPU cache ratio is set 30 is this bad? Also all my frequencies I left two auto. I don't know if this is bad or what I should put for my core voltage at? Or change any other settings for my CPU that would help my overclock in any way. Any help would be greatly appreciated. I do apologize I'm a newbie at this overclocking..Do you think the processor could be bad? thanks

      Adam

      20160714_105357.jpg

      20160714_112528.jpg

      20160714_125745.jpg

      20160714_130350.jpg