0 Replies Latest reply on Jan 27, 2010 3:37 AM by moloch

    DP55WG: can't flash bios - tried all methods

    moloch

      Hi,

      I've got a new DP55WG with an i5 750. I'm having issues with the keyboard not working all the time und some (minor) other issues.

      The bios version seems pretty old so I tried to install a new one. Current BIOS is KGIBX10J.86A.2448.2009.0615.1547

      I'm trying all updates with BIOS version 4507.

       

      I've tried the Express BIOS update on Windows 7, systems restarts, on next startup it says Bios successfully flashed but it's still the old version.

       

      So I've tried the F7 Flash tool. It shows my drives (hdd, cdrom, usb drive) but the keyboard is not responding. Pushed buttons a even waited 15 minutes but no change. (POST shows 5A)

       

      Next I tried the ISO image. The CD boots correctly but when I press enter to flash the BIOS the system restarts immediately. (Sometimes POST shows 02, then it stucks at 00)
      Tried the iflash2 tool manually booting from usb drive but same problem as with the ISO image.

       

      Most of the time (after trying to flash) the system won't boot up until I do the Recovery BIOS update.

      I've tried it with usb drive (FAT formated) and CD with just the .BIO file in the root.

      POST quickly shows 13, 21, then 2b for a longer time (~15 sec., it's reading from CD/USB drive), then 31, 33, then it restarts with 13, 21, ...

      I waited 15 minutes but it repeats all the time. At least the system boots up then when I manually reset. But it has still the old bios version mentioned above although only the new one was on the CD or USB drive.

       

      I hope you have some suggestions for me. I don't know what else to do.

      Max