2 Replies Latest reply on Jul 27, 2016 1:23 AM by Intel Corporation

    82579LM slow to reconnect after sleep on windows 10 pro

    imk123

      Hello

      I have a gigabyte mb GA-Q77M-D2H with the intel 82579LM Ethernet chip on board and when the system comes out of sleep state it takes a minute before the LAN starts up again.

       

      System is Windows 10 64bit pro

      i7-3770, 8gb ram and Samsung SSD.

       

      From power off the system boots really quick and the LAN is working just fine, however put it into sleep state and Ethernet takes a minute or more to start up again after leaving sleep state. (Yellow LED blinking).

      If I go into device manage and disable and then enable the 82579lm it connects immediately.

       

      I have tweeked just about ever config option in the device options and BIOS that I think would affect the slow start up and nothing has helped.

      I have also test with several different generation of the intel LAN drivers.

       

      Interesting is that I have the same problem when I install Win 7 64bit pro in the system.

       

      However and this is the bit that makes little sense I also have an ASUS P8Q77-M mother that is essentially the same as the gigabyte and it works just fine and connects immediately to the LAN after sleeping.

       

      I even tried the ASUS drivers in the GB board and problem the same.

       

      Any ideas please as I have tried everything I can think of :-)

       

      Ian K.