3 Replies Latest reply on Jul 13, 2016 6:01 PM by Intel Corporation

    Error installing Extreme Tuning Utility

    jeffsa114

      I'm trying to install Extreme Tuning Utility version 6.1.2.8 but it won't install. I've been using the previous version but when I try to update I always get this error:

      Service 'Intel(R) Extreme Tuning Utility Service' (XTU3SERVICE) failed to start.  Verify that you have sufficient privileges to start system services.

       

      This shows up several times in the Event Viewer under XTUService:

      Service cannot be started. System.NullReferenceException: Object reference not set to an instance of an object.

         at IronCity.Core.Server.CoreServer.Start()

         at XtuService.XtuService1.OnStart(String[] args)

         at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)

       

      I tried running the installer as administrator but that doesn't work. I attached the log file. I tried to install the Intel Driver Update Utility Installer but that also fails. It seems like I'm unable to install anything from Intel. I'm on a Windows 10 64bit laptop.