6 Replies Latest reply on Aug 30, 2016 7:07 AM by Intel Corporation

    SSD 520, 535 + RSTe = "Error: Standby Immediate command failed" in SSD Toolbox

    more_questions

      When I try to Secure Erase either of these drives, I get that error message.

       

      Before installing RSTe (Rapid Storage Techonology enterprise) on my c602 chipset board (Supermicro X9SRA), that tool gave me a Security Freeze Lock, on the SSD 520.  I was never to clear it.  Not sure it's related, but now, I always get:

       

      Error: Standby Immediate command failed.  Reboot your system and try again.  ...

       

      Currently, it's not a big problem, as I only wanted to secure erase to free up all the blocks for use by garbage collection.  I only tried it on the SSD 535 to see if I got the same error, and I do.

       

      Note: I didn't try the SSD 535 without RSTe, so I don't know if it also had a security freeze lock.  The SSD 535 is new, and still in its unpartitioned state.

       

      The SSD Toolbox version is 3.3.6.  I just downloaded RSTe from SuperMicro's site, but I can't find the version.  Firmware on the SSD 520 is 400i.  Firmware on the SSD 535 is RG21.  Both are connected to the chipset SATA AHCI controller.

       

      The RSTe app claims everything is healthy.