2 Replies Latest reply on Jul 11, 2016 5:38 PM by Intel Corporation

    Troubleshooting gigabyte intel 8260 bluetooth support on ubuntu 16.04 lts / 4.4.0-24

    epu

      Hi there,

       

      I'm the owner of a gigabyte motherboard that integrates an 8260 wifi/bluetooth adapter.

       

      I am investigating an issue where my bluetooth goes missing after initial install of ubuntu xenial 16.04. While using the initial install media, and the original install, bluetooth worked fine. After a couple weeks of apt-get updates, new kernel(s) were loaded, and eventually bluetooth device became undiscoverable/unloadable. In all cases, 802.11 wifi continues to work great. I've contacted the manufacturer, but their repeated response was, 'Have you tried using the device with Windows?'. That's not possible without an additional purchase.

       

      I saw there was an april bluetooth update for windows users; is there new or updated firmware for linux?

      I see in /lib/firmware I have iwlwifi-8000C-13.ucod and also -16.

       

      I'm curious about the Intel firmware release schedule, kernel support / pinned version information, and if there's a better community for tracking how intel products are coming along. Do you have any troubleshooting resources? Is there a linux/intel forum or support channel you'd recommend?

       

      Kind regards,

       

      -e