3 Replies Latest reply on Aug 27, 2016 11:25 AM by Intel Corporation

    i6700 + ASRock Fatal1ty ITX/ac = cant install any operating system

    adkr

      Hi all,

       

      My configuration is:

      mobo: Fatal1ty Z170 Gaming-ITX/ac

      cup: i7 6700 (SN: M592301Y01849, Batch: L543B896, product code: BX80662176700)

      ram: G.Skill F4-3000C15D-32GTZ

      ssd: Samsung 850 Pro 512GB,SATA

      no external video card.

       

       

      I have a problem with "freezing"/hanging up.

       

      1. In case of Windows:

      1.1. During Windows installation on loader's page after 1/4 part of circle animation everything freezes and cant do anything. Computer is not responding.

      1.2. I've tried to boot up a computer from my previous computer (Win10x64) but everything freezed on loader screen also.

      By loader screen I mean black screen with win logo and circle animation below.

       

      2. In case of Linux (Ubuntu):

      After that I chose something on grub screen (Try without installation or install) screen become black and only cursor blinks.

       

      I've tried to install both Windows and Ubuntu from bootable USB and from borrowed DVD drive also - result is the same.

       

      Have you ever heard about similar issue?

      I've tried to disable/enable many suspicious things in UEFI but without success.

      I've also tested memory in memtest - everything OK.

       

      One guy from ASRock support told me :

      If the installation stops at a certain point, it means that it found hardware that it cannot activate.

      Intel has used different graphics in the 6700 CPU.

      I know this, because one of our resellers used this CPU, and created an Image to quickly install Windows10

      It always worked, until he received a new batch of 6700 CPU’s, and suddenly his image didn’t work anymore, only if he inserted a graphics card, it would work fine.

      Intel doesn’t mention anything, but to me it is clear they make modifications to the CPU’s, there is no other explanation.

       

      I received new mobo tommorow but the issue still exists. I also tried with kingston memories, without luck.

      Could it be something with CPU? I dont have any additional devices connected to computer.

       

      Thank you in advance for your support,

      Adrian