4 Replies Latest reply on Jul 4, 2016 1:19 PM by Intel Corporation

    4930k throttles permanently to 1.16-1.19 ghz

    sager2014

      Normally I try to troubleshoot these kinds of things on my own, but I'm at my wits end trying to figure this out. Right now I'm using a 4930k processor on a sager NP9570 laptop. I have a tweaked bios (Prema mod) that's meant to unlock the performance of the processor that would normally be somewhat limited by the default bios (and no, I've not had any heating issues). I've had no problems with this setup whatsoever for 2 years, and now all of a sudden I have this new problem that's been driving me absolutely insane. Every now and again, the CPU clock speed gets locked down to 1.16/1.19 ghz, and it doesn't budge. Ever. It doesn't matter how demanding the task or the temperature, the core speed goes no higher. I've even used intel's processor diagnostics tool and it just flat out fails the test because the CPU refuses to go higher. The odd thing is that I can somewhat circumvent this by plugging the laptop out and in, though sometimes it takes several attempts before it properly resets. I don't know what causes the lock up, it seems to just happen at random, forcing me to plug out and plug in the charger every couple moments.  At this point I don't care about having added performance, even if it just stays at no more than 3.4 ghz I'd be happy.

       

      I've tried disabling speed step in the BIOS, however that does nothing. I used intel's XTU to disable speedstep, but then the computer just turns off a short time after logging in. It has nothing to do with heat, it will shut off even while idling at a cool 40 Celsius. The other strange thing is that, for whatever reason, each time I attempt to turn off speed step in XTU (i've tried twice), watchdog becomes "currently unavailable" for every attempt to use XTU afterward, though it can be fixed by reinstalling...

       

      Something worth noting is that I first used XTU when I first got the laptop just to see if I could squeeze out a little bit more speed with it, though ultimately I decided to stick with default settings. The windows 8 version stayed on my computer after I updated to windows 10, and I never ran it again until recently, though when I tried I found out that version wasn't compatible with the new OS. Is it possible that, by attempting to run the outdated version of XTU, i may have caused this issue? Whenever I tried to run it, it would give me an error of some sort and wouldn't run, so I did uninstall and update to the Windows 10 version, though that didn't fix anything other than being able to use the software.

       

      Just as a last note, I've messed with all the power settings, changing minimum processor speed to 100%, stuff like that, though nothing seems to be able to get the CPU to stop locking up. Even throttle stop can't undo/prevent the lock... Any suggestions would be really helpful. Even if the solution is kind of janky, I don't care. I'm just sick of this happening.

        • 1. Re: 4930k throttles permanently to 1.16-1.19 ghz
          sager2014

          Just as an update in case it matters at all, I updated the Intel Management Engine Interface Driver successfully. Tried updating the chipset driver but it gave me an unknown error even in safe mode. Device Manager says I still have the old version, and the registry doesn't appear to have a version key present at all.

           

          EDIT: I seem to have found the issue, and it's with Windows 10. Specifically, Power Options. The process power management seems to be severely bugged, if the processor state ever goes under 100% (by even 1 percent) it will go all the way down to the minimum processor state and stay there forever until the system detects a plan change (in this case, going from On Battery mode and back to Plugged In mode). I found this out by creating a plan with a max processor state of 99% and messing with the min processor state, and it always goes right down to the min processor state and doesn't budge. Unfortunately it doesn't fully explain the issue, since 1.19Ghz is what my CPU goes to at a 0% processor state, and I never have my min processor state set that low. And ontop of that, even with a plan that is at 100%/100% both plugged in and out, the issue still comes up. I updated Windows 10 recently, and I've already checked to see if any files are corrupt, but nope. If anyone knows how to just flat out disable the Power Options service, that might just fix it... I hope.

          • 2. Re: 4930k throttles permanently to 1.16-1.19 ghz
            parsec

            Clear the BIOS on that PC. Save your settings in a profile before you clear it, if possible. Otherwise write them down, at least the non-default settings you use.

             

            You should have all stock core multiplier settings after the clear. If they once again are stuck low again, it may be due to IXTU.

             

            With the new version of IXTU, set every last CPU setting to the Default value. Apply the defaults, and see how that reacts.

             

            Disabling SpeedStep or other CPU power saving feature is not addressing the main issue, whatever it is. Core speeds of 1.16/1.19 ghz are not standard SpeedStep frequencies. Isn't it 1.2GHz for your processor?

             

            You said you disabled SpeedStep with IXTU, but are any of the C States enabled? C3 and C6?

             

            IXTU does not change settings in the BIOS. SpeedStep is still enabled in the BIOS. You seem to have a lot of confusion between IXTU and the BIOS. Clear that BIOS!

             

            Your new issue, does that coincide with using Windows 10?

             

            I use Windows 10 on an X99 mother board PC, and have used both an i7-5820K, and recently an i7-6800K. I use SpeedStep, and C States. My processor's core speeds vary up and down between the standard minimum (1.2GHz) and whatever over clock multiplier settings I'm using. Monitoring programs show core speeds intermediate between the highest and lowest core speeds. Windows 10 processor power management work fine on this PC, and on other platforms, such as Skylake and Mainstream/Performance Haswell processors.

             

            BTW, a CPU can thermal throttle itself, and shut itself off due to over heating, when the CPU temperature is 40C. How is that possible? Simple, what is the CPU's TDP (as shown in IXTU) at idle? If the TDP is above a certain threshold value, meaning too high, when the CPU power saving options are enabled (C1E, C States) that is considered a problem. The graphs showing this are in the Intel Datasheets for your processor.

             

            "Tweaked BIOS" scares me, since the untweaked BIOS from many mother board manufactures is loaded with bugs.

             

            The latest version of IXTU is 6.0.2.8. I use it with Windows 10 on multiple PCs, it works fine.

            1 of 1 people found this helpful
            • 3. Re: 4930k throttles permanently to 1.16-1.19 ghz
              sager2014

              Parsec, thank you for your in depth response, I really appreciate it. I've been tinkering non stop and I actually finally figured out the problem. Apparently the issue was with BD PROCHOT, a lesser known feature (at least to me) that halts the CPU when it's too hot. Mine was going off all the time at inappropriate temperatures, so the sensor is probably faulty. Don't worry, I did check my voltage and wattage, and it's all well within safe parameters. The voltage hovers around ~1.19V (overclockers are known to be safe with voltage up to ~1.35V/1.4V) and it's also sitting at a fine ~50W (intel states the TDP is about 130W). It's scary not being able to have PROCHOT on, so I guess i'll just have to be extremely careful and monitor my CPU whenever I'm doing anything demanding. Luckily none of my favorite games or applications have ever gotten my CPU close to throttling naturally, but still, better safe than melted. I'm going to give the correct answer to you anyway for your thoughtful response, if that's improper use of these forums someone please let me know.

              • 4. Re: 4930k throttles permanently to 1.16-1.19 ghz
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hi sager2014,
                 
                Your concern was posted in the right location. Our members could provide you with tested system configurations, given to you a better system performance. Now, Intel provides with the option to overclock the system; however, Intel only recommends to change the Core multiplier using XTU. It is better to leave automatic the voltage and the rest of the features.
                 
                This third party website provides suggestions on how to overclock the processor.
                http://hwbot.org/news/9556_intel%C2%AE_extreme_tuning_utility_intel%C2%AE_xtu_information
                 
                NOTE: These links (external links) are being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.
                 
                Regards,
                Mike C

                1 of 1 people found this helpful