2 Replies Latest reply on Aug 1, 2016 7:00 AM by Intel Corporation

    NUC5i7 - not getting ip. Neither wired nor wifi

    Jonas_nuc5i7

      Hi y'all,

       

      First the basics: I've got a NUC5i7ryh. 8Gb ram & 250GB m.2 "harddrive". OS: Win10 pro.64bit (upgraded from win7)

      I've been running win10 for a few months, with (almost) no issues, however now the world is comming to an end.

      I do not get IP from my router. Neither wired nor wifi.

       

      I can "see" the router fine (not from the NUC though), and the router seems to be working properly (at least i get IP on both iPhones and another PC).

      It doesn't help manually setting a (valid) ip/dns, and its the same with the wifi. When doing "windows repair" it says there at driver-issues, so i got the latest drivers from Intel/support, installed without a hitch, but it seems like they did not .. bite. The "repair" still says that there are driver issues.

       

      The intel "LAN check" (NIC - status - properties - configure) says the LAN card is working properly, but can't see the router.

      I've tried a USB wifi - still no IP (same problem as the buildin NIC).

       

      Btw - the BlueTooth works well (but my phone is waaaay too slow to work as a solution - not even for the online "help" module that i've got)

       

      Please advise - i'd really like to get my NUC back online.

       

      Kind regards

      Jonas