10 Replies Latest reply on Sep 4, 2010 3:18 PM by EAcosta64

    No boot on DH55TC

    souka

      Hi everyone,

       

      I have a new set of components that should work together, except they don't.

      MB: Intel DH55TC

      CPU: intel Core i5 750

       

      And some DDR3 memory. No graphic card.

       

      I have no boot sequence, no access to the BIOS, the monitor doesn't receive any signal (and it works normally with my old computer).

      The fans work, then the beeper makes 2 loud sounds, stops, 2 sounds again, and so on until I swith it off.

      I tried to narrow down the problem, and when I take off the memory,  get 3 beeps higher-pinched than when the memory is installed.

       

      How can I find the culprit?

        • 1. Re: No boot on DH55TC
          Ultraboss

          As mentioned in the pdf, it seems like a video error :

          "On-off (0.5 seconds each) two times, then 3.0 second pause
          (off), entire pattern repeats (beeps and pause) until the system
          is powered off."

           

          Of course you haven't a graphic card because your pross has one...

          1 of 1 people found this helpful
          • 2. Re: No boot on DH55TC
            souka

            Thanks for the answer.

             

            Could it mean the graphic system on the motherboard is damaged out of the box?

            • 3. Re: No boot on DH55TC
              Ultraboss

              Maybe or maybe not but first check the installation of your pross, if no pins bended, try to boot with only ram stick, try with another stick but not yours, try with another pross, try your pross on another mobo then you'll able to determine the guilty !

              1 of 1 people found this helpful
              • 4. Re: No boot on DH55TC
                4245451

                Il processore utilizzato non supporta la scheda video integrata, pertanto è necessario installare una scheda video esterna aggiuntiva PCI EXPRESS.
                The cpu that you use doesn't support the video onboard, so you must add a video card pci express (Intel I3 function correctly, I5, I7 no, it's necessary a video card pci express).

                • 5. Re: No boot on DH55TC
                  Ultraboss

                  Damm, of course ! sorry don't have seen this before, only core i5 6xx have an integrated graphic chipset !

                  • 6. Re: No boot on DH55TC
                    4245451

                    I have to make a correction: MB DH55TC with CPU Intel I5 function correctly, only I7 doesn't function if there are not a graphics card PCI EXPRESS. In the board manual you must see this in the section beep error codes or blink error codes...

                    • 7. Re: No boot on DH55TC
                      Shamscastle

                      Now does it mean that i will not be able to use the onboard vga/dvi/hdmi port available onboard. or will i be able to use the onboard ports if i install a graphic card.

                      • 8. Re: No boot on DH55TC
                        Daigoro

                        Well i've tried to boot this board with an i5 650 dual core and it booted without problem.But when i switch to i5 750 quad core and it beeps with out graphics.hence, prompting me to install a graphics card.then it booted normally.

                         

                        Why does the DH55TC is built like that?or is it the processor?.

                         

                        Thanks for the reply...

                        • 9. Re: No boot on DH55TC
                          T.C.

                          Hi there,

                          I just saw your posting.  The DH55TC is working as designed.  This board requires the use of a CPU that has the integrated graphics or a discreet graphics card.  You wll find a confirmation of your answer here:

                           

                          http://www.intel.com/support/processors/sb/CS-031174.htm

                           

                          If I install an Intel® Core™ i5-800/i5-700 processor series in an Intel® H55 chipset-based system, an Intel® H57 chipset-based system, or Intel® Q57 chipset-based system, will it work?
                          It will provided you have a discrete graphics card inserted in the system and you use that graphics port. The graphics port on the back of these desktop boards will not work since these processors do not contain integrated graphics.

                          • 10. Re: No boot on DH55TC
                            EAcosta64

                            this is not a soluton to the problem, and I apologize. However, I'm having similar problems with my system. It's right out of the box. I just tried to put it together and no boot. Power comes on for about 2-3 seconds after I hit the On switch. Then, it shuts off and starts to go into power on/off cycle until I hit power switch on power supply.

                            I'm running:

                            DH55TC board

                            Intel Core i3 530 Processor BX80616I3530 - 2.93GHz, LGA 1156, 4MB L3 Cache, Dual-Core Processor

                            Corsair TX650W 650-Watt Power Supply

                            Thermaltake V3 Black Edition Mid Tower Case

                            I'm not sure if there's some issue with a lack of power since there are a couple of the pulgins on the board that aren't used. htere isn't any cable that appear to match the pins on the board. In particular, I'm talking about the green colored LED power pins on the "front panel connector", and the ATX CPU connector. I don't know if they are required or no, or if there's any jumpres that might need to be used.

                            I didn't hook up the comp to the monitor yet, because I was basically doing an ops check to make sure it worked as advertsed. Therfore, I had not seen any possible error messages  However, I think with as fast as it kicks out of the boot sequence, there may not be much point in it. In any case, I'm running short on time, since I have otehr things to do. SI o, won't be able to try today.

                            If anyone can provide some assistance I would sure appreciate it. As I mentioned, I am not sure if it's the connections, or if there's something else I'm doing wrong. Anxious to hear what you come up with.