9 Replies Latest reply on Oct 29, 2010 4:33 PM by

    DP55WG startup failure

    Zaha

      I have the following setup:

       

      Intel DP55WG motherboard

      Intel i5 660 processor

      ATI HD 5750 display card (backup: nvidia geforce 9600 gt)

      2x2GB kingston DDR3 RAM, 1333 MHz

       

      I have never managed to get anything on the screen on startup. The system seems ok on standby power, however when I turn power on, the system fails to show anything on the screen. The basic pattern is that I get POST codes 27 - 30 - 3b - 4f and then the code just stays at 4f until I reset or turn it off. I have tried pretty much anything - removing/swapping memory, starting with another display card or without one at all, with or without a hard drive attached etc. The POST code series is always pretty much the same, except if I remove all memory - then it (predictably) fails with code 27 or memory configuration. Curiously, code 3b is not even listed in the code reference sheet that came with the MB.

       

      All fans seem to be running fine when the system is powered on. At POST code 4f, the system either stays there indefinitely or spontaneously restarts. The power supply is my old PSU that I used in my previous setup and I know it should work fine (this system shouldn't be more power hungry than the old, either).

       

      Thanks in advance for your help.

        • 1. Re: DP55WG startup failure
          Ultraboss

          Hi, on this page you can see that your pross is compatible with your mobo until the bios 3878.

          http://processormatch.intel.com/CompDB/SearchResult.aspx?BoardName=DP55wg

          1 of 1 people found this helpful
          • 2. Re: DP55WG startup failure
            Zaha

            Can I find which BIOS version my board shipped with without turning the computer on? Also in case this is the problem, I guess it won't be possible to update the BIOS without another LGA 1156 processor around?

             

            Would the symptoms of having an unrecognized (but physically compatible) processor be this severe though? I guess they might, as a precaution, but not sure...

            • 3. Re: DP55WG startup failure
              Ultraboss

              Yes I guess the pross is unrecognized (but don't worry about this) because you said that post code stops at 4F and in the pdf it's mentioned :

              "4D-4F CPU DXE SMM phase begin to end"

              I've already seen this 4F with a too high oc.

               

              But I don't know where you can find the bios version without turning it on, maybe on a little sticker on the mobo or in the Intel's booklet ??

              1 of 1 people found this helpful
              • 4. Re: DP55WG startup failure
                aussie_scott

                Hi Zaha,

                I have had the same issue and has driven me mad for te last 3 days... managed to update bios from a CD and all is working

                 

                Download latest BIOS in .BIO format

                Copy this to a CD

                Boot the machine and insert the CD - you should get just enough time to do this before it restarts - power it down once inserted

                Remove the BIOS jumper on the motherboard so that it is in recovery mode

                Boot the machine - it should then go through POST and beep (cant remember what the POST code was when it got to this stage)


                You should now have video output and a screen confirming the install of BIOS

                 

                Thats it!

                 

                Good luck :-)

                • 5. Re: DP55WG startup failure
                  Zaha

                  Thanks! This worked perfectly.

                  • 6. Re: DP55WG startup failure
                    GreenyZA

                    Hey guys

                     

                    I have a similar problem.

                    DP55WG board

                    GeForce GTS250

                    4GB Ram

                     

                    The problem is the board gets stuck in on 4F as well and has no display. I followed the steps you suggested and after removing the BIOS jumper and powering the machine on, it does seem to read the  read the CD drive (if i look at the LED on the drive) but i still have no display.

                     

                    I tried installing another display card and the new card does the same.

                     

                    Any other suggestions?

                     

                    Regards

                     

                    GreenyZA

                    • 7. Re: DP55WG startup failure
                      aussie_scott

                      Sorry GreenyZA - i'm hoping you havent fried the graphics cuircut!

                       

                      When the BIOS update CD is in and the BIOS jumper is removed does the machine beep at all or does it remain powered up (even though you have no display)?

                      • 8. Re: DP55WG startup failure
                        xvp

                        I also had this 4F POST code. I'm really glad I stumbled upon your BIOS upgrade tip, because I was really afraid I had fried the board in some way or another.

                         

                        After connecting a dvd-rom drive with the CD containing the .BIO file, it did some reboots, and suddenly I had video output and a FLASH upgrade... After that, everything was ok!

                         

                        BTW: My AOpen power supply didn't have the necessary 4x2 12V connector for the Intel board.
                        So I forced the square 6-pins power 12V plug the other way around (normally inserting it causes a short-circuit of the 12V power supply rail). Then I also added 50% of the remaining square ATX12-V connector for the remaining 2 pins :-)

                         

                         

                         

                        At first I thought this caused the 4F error, but I was wrong...

                        It all works now! Now if I could only find an 'unofficial'  power plug to 8 pins converter somewhere...

                        • 9. Re: DP55WG startup failure

                          Brand new DP55WG board and same problem - stuck on error code F4.

                          About to give up in despair but thanks to this post and ausie_scott problem sorted by inserting new .BIO DVD and flashing updated bios in recovery mode with jumper removed.

                           

                          THANKS