3 Replies Latest reply on Jan 25, 2010 3:29 PM by dalmatina

    DP55WG Problems with SRCSASRB & EFI (Windows 7 Ultimate 64)


      I posted the sam also here:







      Have DP55WG Motherboard and SRCSASRB SAS Raid Controller. Use it with 3 Seagate 1.5 TB HDDs as RAID 0 (4.5 TB Stripset).

      I can install windows 7 without problems on this big partition. After Install when i want to use it the System hangs every few minutes for 2-3 minutes ?!?!? In this time i can not do anything. I updated the last bios for the motherboard and also for the Raid controller. Also the newest Intel drivers for chipset (intelinf), raid controller, lan, sound, . . .I also tried to change the Raid controller, the disks are new, . .


      Had also installed Win7 on normal partitions with mbr (without efi support) on a 2 tb partition, In this case the same Hardware configuration works without problems.


      Can someone help me  ?


      Also excuse my bad english :-)






      I updated the bios today to the last version. Nothing changes. The same problem is here.

      I tried last 2-3 weeks maybe 20-30 times to install windows7 on this board, without uefi/efi support with a 2 tb partition no problems, but if I enable UEFI/EFI in bios and i make a 4 TB Partition, then I have this problems

      System hangs for 2-3 minutes every 1-2 min. I tried also wit another SRCSASRB Controller, I tried with another DP55WG Board, . . . .


      Is there any solution for this Problem ???? Any answer for this problem ????



      Intel DP55WG Motherboard

      Kingston 2x 2 GB 1333 RAM

      Intel SRCSASRB RAID Controller

      3x Seagate ST31000528A 1.5 TB Drives



      best regards