5 Replies Latest reply on Jul 5, 2016 2:37 PM by Intel Corporation

    NUC6i5SYH lost M.2 drive and doesn't boot Windows 10 from any other drive

    okijk

      Hi all,

       

      I used my NUC 6 for half a year without any problems. I recently updated all software using the Windows Intel application, but after several reboots de NUC doesn't recognize the M.2 drive where the Windows installation is on anymore. Bios v44 it is (SY0044.bio).

      First I tried to get it back to operation doing:

      • Tried to turn M.2 off and back on in BIOS, saving and booting every time in between.
      • BIOS recovery.
      • Back to factory defaults using F9 and saving the changes with F10.
      • Clearing CMOS seems not to be successful. I tried all jumper configs: 1-2, 2-3 and disconnected. The date and time where not reset, so I guess CMOS was not cleared. Not sure if it is really needed.
      • Forcing it to boot from M.2 only results in the same message that no bootable media have been found.

       

      Then I tried to boot from other devices:

      • USB flash drive works with Acronis True Image.
      • Using Acronis, I put back the most recent Windows 10 install 2 days before the software updates which made the problems to start. Put it on 2 external USB drives.
      • In F10 Boot menu chose to boot from external drive(s), but it kept saying "Boot configuration data is missing".
      • This procedure did not woth with older installations either.

       

      The screen which Windows Boot Manager repeatedly gave me is attached, saying: 'Windows failed to start. A recent software or hardware change might be the cause. [...] The boot configuration data of your pc is missing or contains errors.'

      Besides the booting I thought it would be handy to check if the M.2 drive could be seen in the BIOS after all. So I went to the BIOS update app with only the M.2 drive connected. No drive was seen at all most of the times, but sometimes it was?!

       

      So, I am lost after many more steps and tests I can't even remember. I think either the NUC should be replaced or the M.2. But I think the NUC, because overall OS boot fails.

       

      Any thoughts?

       

      Best regards,

       

      Dennis