1 2 Previous Next 26 Replies Latest reply on Aug 23, 2016 2:36 PM by Intel Corporation

    Intel i5 6600 530 graphics flicker w/ B150M-D3H

    Gareth_O

      I am using a 6600 processor via the B150M-D3H for my graphics, this is a very common bundle, so I imagine others will have this issue too.

       

      Windows 7 x64, Kingston HyperX Fury DDR4 2133MHz

       

      As the B150M-D3H only supports my second monitors native resolution of 2560x1600 @60p Hz via HDMI I am forced to use this.

       

      My first monitor is 1600x900 via VGA.

       

      When I first attached the second monitor the screen blanked out and told me I was not achieving the required signal strength.

       

      I went out and bought a "high speed" HDMI 1.4 cable, but despite it being sold as this I was later told it wasn't, (when I bought the non working cable back) I then got a HDMI 2.0 4K capable cable.

       

      The HDMI 2.0 cable works for the most part. The screen doesn't black out and I don't have thousands of red flashing pixels as I did with other cables.

       

      However I still have very hard to see, but distracting little flashing lines that seem to occur on the edges of boxes that are Aero transparent. They are about 1-2cm long, and are white as far as I can tell.

       

      I also fail this test.

       

      I feel very strongly that the issue is cable related.

       

      I used to run the monitor fine on my old AMD motherboard via DVI-D at full 1600, but the B150M-D3H runs it at 1080.

       

      I flashed the BIOS to the most recent F6.

       

      I installed the lastest driver Download Intel® Graphics Driver for Windows® 7/8.1/10* [15.40]. (before doing this I had a couple of random display adapter crashes)

       

      I installed the latest monitor drivers for both monitors.

       

      I am wondering if an HDMI to DVI-D cable adapter for the monitor end will make a difference, but I don't see why it would, and I'm not sure of HDMI 2.0 compatibility.

       

      Any ideas?

        • 1. Re: Intel i5 6600 530 graphics flicker w/ B150M-D3H
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Gareth:
           
          The fact that you purchased a HDMI 2.0 4K capable cable is actually good, because it is better to have a high quality cable.
           
          In regard to the driver, there is a newer version for it, let me give you the link so you can install it:
           
          https://downloadcenter.intel.com/download/26078/Intel-Graphics-Driver-for-Windows-10-and-Windows-7-8-1-15-40-
           
          That is version 15.40.25.4463 and the one you have is 15.40.10.4300.
           
          To make sure to have the latest BIOS version for the board and the drivers installed for both monitors also is something that we recommend to do, so, at this point pretty much you tried all the troubleshoot steps that are recommended.
           
          To get a HDMI to DVI-D cable adapter might help, the thing about display adapters is that some of them work pretty good, and some of them are not compatible, so, the best way to find that out will be by using it, that is why we advice to use a straight HDMI cable.
           
          So, please try the driver above, and then let us know the results of doing that.
           
          Alberto
           

          • 3. Re: Intel i5 6600 530 graphics flicker w/ B150M-D3H
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello Gareth:
             
            Sorry to hear that it is not working.
             
            How are you connecting the monitors, are you using 2 different ports with straight cables for each monitor or you are using a display adapter or converter?
             
            Did you install the graphics driver for the board?
             
            http://www.gigabyte.com/products/product-page.aspx?pid=5491#dl
             
            Could you please provide the model of both monitors and a screenshot in order for us to verify how the screen looks like?
             
            What is the model of the AMD motherboard you used to have?
             
            Alberto
             

            • 4. Re: Intel i5 6600 530 graphics flicker w/ B150M-D3H
              Gareth_O

              I installed all the drivers from that link after I did the initial install.

               

              I have just done a "repair" on the chipset drivers and reinstalled the gigabyte display driver, note the version linked above is newer, but I decided to install the one from the gigabyte website again as the newer one didn't solve the issue.

               

              Primary monitor is HP 2011X vga to vga, secondary monitor is HP Z30i hdmi 2.0 to hdmi 2.0.

               

              Even if I disconnect the 2011X and have only the Z30i as the primary, the issue still occurs.

               

              Video showing the issue

               

              After all of this I am starting to believe the CPU may be faulty.

               

              I have had a number of unexpected shutdowns, that are possibly related.

               

              Log Name:      System

              Source:        EventLog

              Date:          25/06/16 7:05:56 AM

              Event ID:      6008

              Task Category: None

              Level:         Error

              Keywords:      Classic

              User:          N/A

              Computer:      Gareth-PC

              Description:

              The previous system shutdown at 7:00:11 AM on 6/25/2016 was unexpected.

              Event Xml:

              <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

                <System>

                  <Provider Name="EventLog" />

                  <EventID Qualifiers="32768">6008</EventID>

                  <Level>2</Level>

                  <Task>0</Task>

                  <Keywords>0x80000000000000</Keywords>

                  <TimeCreated SystemTime="2016-06-24T19:05:56.000000000Z" />

                  <EventRecordID>12776</EventRecordID>

                  <Channel>System</Channel>

                  <Computer>Gareth-PC</Computer>

                  <Security />

                </System>

                <EventData>

                  <Data>7:00:11 AM</Data>

                  <Data>6/25/2016</Data>

                  <Data>

                  </Data>

                  <Data>

                  </Data>

                  <Data>73804</Data>

                  <Data>

                  </Data>

                  <Data>

                  </Data>

                  <Binary>E007060006001900070000000B008800E007060005001800130000000B008800600900003C000000010000006009000000000000B00400000100000000000000</Binary>

                </EventData>

              </Event>

               

               

              Log Name:      System

              Source:        EventLog

              Date:          10/06/16 6:47:55 PM

              Event ID:      6008

              Task Category: None

              Level:         Error

              Keywords:      Classic

              User:          N/A

              Computer:      Gareth-PC

              Description:

              The previous system shutdown at 6:45:13 PM on 6/10/2016 was unexpected.

              Event Xml:

              <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

                <System>

                  <Provider Name="EventLog" />

                  <EventID Qualifiers="32768">6008</EventID>

                  <Level>2</Level>

                  <Task>0</Task>

                  <Keywords>0x80000000000000</Keywords>

                  <TimeCreated SystemTime="2016-06-10T06:47:55.000000000Z" />

                  <EventRecordID>6520</EventRecordID>

                  <Channel>System</Channel>

                  <Computer>Gareth-PC</Computer>

                  <Security />

                </System>

                <EventData>

                  <Data>6:45:13 PM</Data>

                  <Data>6/10/2016</Data>

                  <Data>

                  </Data>

                  <Data>

                  </Data>

                  <Data>1801</Data>

                  <Data>

                  </Data>

                  <Data>

                  </Data>

                  <Binary>E007060005000A0012002D000D001D02E007060005000A0006002D000D001D02600900003C000000010000006009000000000000B00400000100000000000000</Binary>

                </EventData>

              </Event>

               

               

              Log Name:      System

              Source:        EventLog

              Date:          10/06/16 6:15:20 PM

              Event ID:      6008

              Task Category: None

              Level:         Error

              Keywords:      Classic

              User:          N/A

              Computer:      Gareth-PC

              Description:

              The previous system shutdown at 6:12:10 PM on 6/10/2016 was unexpected.

              Event Xml:

              <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

                <System>

                  <Provider Name="EventLog" />

                  <EventID Qualifiers="32768">6008</EventID>

                  <Level>2</Level>

                  <Task>0</Task>

                  <Keywords>0x80000000000000</Keywords>

                  <TimeCreated SystemTime="2016-06-10T06:15:20.000000000Z" />

                  <EventRecordID>6395</EventRecordID>

                  <Channel>System</Channel>

                  <Computer>Gareth-PC</Computer>

                  <Security />

                </System>

                <EventData>

                  <Data>6:12:10 PM</Data>

                  <Data>6/10/2016</Data>

                  <Data>

                  </Data>

                  <Data>

                  </Data>

                  <Data>1741</Data>

                  <Data>

                  </Data>

                  <Data>

                  </Data>

                  <Binary>E007060005000A0012000C000A00F202E007060005000A0006000C000A00F202600900003C000000010000006009000000000000B00400000100000000000000</Binary>

                </EventData>

              </Event>

               

               

              Log Name:      System

              Source:        EventLog

              Date:          10/06/16 5:43:19 PM

              Event ID:      6008

              Task Category: None

              Level:         Error

              Keywords:      Classic

              User:          N/A

              Computer:      Gareth-PC

              Description:

              The previous system shutdown at 5:38:04 PM on 6/10/2016 was unexpected.

              Event Xml:

              <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

                <System>

                  <Provider Name="EventLog" />

                  <EventID Qualifiers="32768">6008</EventID>

                  <Level>2</Level>

                  <Task>0</Task>

                  <Keywords>0x80000000000000</Keywords>

                  <TimeCreated SystemTime="2016-06-10T05:43:19.000000000Z" />

                  <EventRecordID>6266</EventRecordID>

                  <Channel>System</Channel>

                  <Computer>Gareth-PC</Computer>

                  <Security />

                </System>

                <EventData>

                  <Data>5:38:04 PM</Data>

                  <Data>6/10/2016</Data>

                  <Data>

                  </Data>

                  <Data>

                  </Data>

                  <Data>5266</Data>

                  <Data>

                  </Data>

                  <Data>

                  </Data>

                  <Binary>E007060005000A00110026000400AF02E007060005000A00050026000400AF02600900003C000000010000006009000000000000B00400000100000000000000</Binary>

                </EventData>

              </Event>

               

               

              Log Name:      System

              Source:        EventLog

              Date:          09/06/16 7:31:20 PM

              Event ID:      6008

              Task Category: None

              Level:         Error

              Keywords:      Classic

              User:          N/A

              Computer:      Gareth-PC

              Description:

              The previous system shutdown at 7:26:48 PM on 6/9/2016 was unexpected.

              Event Xml:

              <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

                <System>

                  <Provider Name="EventLog" />

                  <EventID Qualifiers="32768">6008</EventID>

                  <Level>2</Level>

                  <Task>0</Task>

                  <Keywords>0x80000000000000</Keywords>

                  <TimeCreated SystemTime="2016-06-09T07:31:20.000000000Z" />

                  <EventRecordID>5373</EventRecordID>

                  <Channel>System</Channel>

                  <Computer>Gareth-PC</Computer>

                  <Security />

                </System>

                <EventData>

                  <Data>7:26:48 PM</Data>

                  <Data>6/9/2016</Data>

                  <Data>

                  </Data>

                  <Data>

                  </Data>

                  <Data>19086</Data>

                  <Data>

                  </Data>

                  <Data>

                  </Data>

                  <Binary>E00706000400090013001A0030003602E00706000400090007001A0030003602600900003C000000010000006009000000000000B00400000100000000000000</Binary>

                </EventData>

              </Event>

              • 5. Re: Intel i5 6600 530 graphics flicker w/ B150M-D3H
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello Gareth:
                 
                We are going to try to replicate this issue, we just need for you to provide some information about your system, some of that information was already provided, but we need those reports to be able to replicate it:
                 
                We need a report from the Intel® HD Graphics control panel, once you open that, choose “options and support”, then choose “information center”, and then choose where it says “file” at the bottom, you will get a text file, please attach it to the thread.
                 
                Besides that information, please install the SSU tool (System Support Utility):
                 
                You will be able to download it on the following link:
                 
                https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility
                 
                Once you do that, the tool will allow you to save the information as a file, so, once you save it, please attach it to this thread.
                 
                And finally we need for you to please fill the information on the following chart:
                                                                                                                                                                                                                                                                                           

                CategoryQuestionsAnswers (N/A if not applicable)
                DescriptionProvide a detailed description of the issue 
                Please place an X to the right of the option showing how often you see this issue using specific steps. (Ex: 'Every few times a game is started it flickers.' <- This would be "Often")Always (100%):
                   Often (51-99%):
                   Sporadic (20-50%):
                   Very Sporadic (<20%):
                Hardware (HW)Brand and Model of the system. 
                Hybrid or switchable graphics system?
                   ie Does it have AMD or NV graphics too?
                 
                Make and model of any Displays that are used to see the issue (see note2 below).
                   LFP 
                = Local Flat Panel (Laptop panel)
                   EFP = External Flat Panel (Monitor you plug in)
                 
                How much memory [RAM] in the system (see note2 below). 
                Provide any other hardware needed to replicate the issue.
                   ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc
                 
                Hardware Stepping (see note1 below). 
                Software (SW)Operating System version (see note2 below). 
                VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”. 
                Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below). 
                SW or Apps version used to replicate the issue. 
                ConfigurationsSingle display, clone, or extended (see note2 below). 
                Display resolution & refresh rate setting of each display (see note2 below). 
                AC or DC mode, i.e. is power cable plugged in or not? 
                How to reproPlease provide steps to replicate the issue.  These steps are very crucial to finding the root cause and fix.
                   A screenshot to illustrate the issue is a huge plus. A video of the failure is even better! Attach to the post or provide the YouTube link.
                  
                     
                1.  
                2.    
                3.  
                4.    
                5.  
                6.    
                7.  
                8.    
                9.  
                10.   
                   ...
                 
                In regard to the video, is that a tool or an application you are using?
                 
                Are you using it through a specific browser?
                 
                Is that video showing the BIOS?
                 
                Alberto
                 

                • 6. Re: Intel i5 6600 530 graphics flicker w/ B150M-D3H
                  Gareth_O


                                                                                                                                                                                                                                                                                            

                  CategoryQuestionsAnswers (N/A if not applicable)
                  DescriptionProvide a detailed description of the issueA 2K monitor exhibits flickering line effects when using an i5 6600's onboard 530 Graphics via HDMI 2.0 cable even though supported. Effect is present in both single and dual monitor modes on the 2K monitor only.
                  Please place an X to the right of the option showing how often you see this issue using specific steps.Always 100% occurance, but not always visible (i.e. it's a white flicker)
                  Hardware (HW)Brand and Model of the system.Gigabyte B150M-D3H Motherboard, i5 6600 CPU, Kingston HyperX Fury 2x8GB DDR4 2133MHz RAM, HP Z30i 2560x1600 2K monitor, HDMI 2.0 4K male to male cable
                  Hybrid or switchable graphics system?
                     ie Does it have AMD or NV graphics too?
                  Effect is present when using onboard graphics only. When using the same system and an Nvidia Quadro 400 video card output via DVI-D the effect is not present. With the card installed, but onboard graphics are set to enabled via BIOS, then onboard outputs are used the effect is still present.
                  Make and model of any Displays that are used to see the issue
                  HP Z30i EFP
                  How much memory [RAM] in the system 16GB
                  Provide any other hardware needed to replicate the issue.
                  Dynamix C-HDMI20-1H 1.5m HDMI High Speed (v2.0) with ethernet-Ultra 4K cable
                  Hardware Stepping
                  Software (SW)Operating System version Windows 7 x64 Professional
                  VBIOS (video BIOS) version. 1034.0
                  Graphics Driver version; for both integrated Intel and 3rd party vendors 15.40.16.64.4364 and all other drivers mentioned in this thread for onboard, discreet is irrelevant.
                  SW or Apps version used to replicate the issue. Anything where a white flicker is visible
                  ConfigurationsSingle display, clone, or extended Single or extended
                  Display resolution & refresh rate setting of each display (see note2 below). 2560x1600 60Hz
                  AC or DC mode, i.e. is power cable plugged in or not? AC
                  How to reproPlease provide steps to replicate the issue. 1. Connect 2K monitor via HDMI of B150M-D3H and turn everything on.

                  2. Easiest way is to go here in chrome and look at the valid box.

                   

                  • 8. Re: Intel i5 6600 530 graphics flicker w/ B150M-D3H
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                    Hello Gareth:
                     
                    Thank you very much for that information, it is very useful for us to replicate the case, we are will try to get the same hardware configuration that you have.
                     
                    As soon as we get the results I will provide all the details on this thread.
                     
                    Alberto
                     

                    • 9. Re: Intel i5 6600 530 graphics flicker w/ B150M-D3H
                      Intel Corporation
                      This message was posted on behalf of Intel Corporation

                      Hello Gareth:
                       
                      I was checking the reports you gave us and I see that for Intel® HD graphics 530 you are using driver version: 20.19.15.4364 and actually we have a new driver, please try to install it and let me know the results:
                       
                      https://downloadcenter.intel.com/download/26099/Intel-Beta-Graphics-Driver-for-Windows-10-and-Windows-7-8-1-15-40-?product=88345
                       
                      Once you do that, use just the HP Z30i EFP monitor and let me know the results.
                       
                      Thanks
                       
                      Alberto
                       

                      • 10. Re: Intel i5 6600 530 graphics flicker w/ B150M-D3H
                        Gareth_O

                        No, this has not fixed it.

                         

                        VID_20160701_135809.3gp - Google Drive

                         

                        I was not able to see it much in the valid box this time, but it is noticebale on the task bar.

                         

                        Also possibly of note: PSU is Cooler Master Elite Power 400W RS-400-PSAP-J3

                        • 11. Re: Intel i5 6600 530 graphics flicker w/ B150M-D3H
                          Intel Corporation
                          This message was posted on behalf of Intel Corporation

                          Hello Gareth:
                           
                          Thank you very much for that information.
                           
                          Since the driver did not work, we will try some more tests in order to try to find the proper solution for this problem.
                           
                          As soon as we get the results, I will post it on this thread.

                          Alberto   
                           

                          • 12. Re: Intel i5 6600 530 graphics flicker w/ B150M-D3H
                            Intel Corporation
                            This message was posted on behalf of Intel Corporation

                            Hello Gareth_O:
                             
                            I just wanted to let you know that we were not able to replicate the issue, using an Intel® NUC and 2560x1440 monitor via HDMI. With driver version: 15.40.25.4463.
                             
                            By case analysis, this could be a hardware issue.
                             
                            Potential causes:

                            Defective HDMI port.
                            Faulty CPU.
                            Issue with 1 memory stick.
                            VBIOS bug.
                             
                            So, the next thing to do in this case, will be to get in contact with Gigabyte directly, so they can validate your system configuration and replicate the issue for you using the same exact components.
                             
                            Alberto
                             

                            • 13. Re: Intel i5 6600 530 graphics flicker w/ B150M-D3H
                              Gareth_O

                              My concern is exactly that, that I do have faulty hardware, and that the warranty will expire before I can find the cause of the issue.

                               

                              I have tried running on just 1 stick or RAM, the issue still occurs regardless of which stick or sticks are used. As I have the DDR4 MB I have no more RAM I can try. But it seems that RAM is unlikely to be the issue.

                               

                              I don't think gigabyte will be much help if the CPU is faulty, but concede that a defective HDMI port could well be the issue.

                               

                              Is there a way I can definitively rule out the CPU as being the cause? I don't want to be running on what could possibly be a faulty CPU.

                               

                              I will contact gigabyte, but until the CPU is ruled out the ball is still in Intel's court.

                              • 14. Re: Intel i5 6600 530 graphics flicker w/ B150M-D3H
                                Intel Corporation
                                This message was posted on behalf of Intel Corporation

                                Hello Gareth_O:
                                 
                                Yes, we understand your concern and we will try to help you as much as we can.
                                 
                                And you are right, it seems to be very unlikely for the RAM to be defective, and it is very hard to tell for sure if the problem is the HDMI port on the board or the processor.
                                 
                                That is why, since you do have 3 years of warranty on the processor, and the option of testing the board with a different processor is not available, we can always replace it for you.
                                 
                                In order to do that, please get in contact directly with us through chat, email, online support or phone support, here is the link to do that, you just need to select the type of product you are interested in replacing and you will get those options:
                                 
                                http://www.intel.com/content/www/us/en/support/contact-support.html#@12
                                 
                                Any questions, please let me know.
                                 
                                Alberto
                                 

                                1 2 Previous Next