6 Replies Latest reply on Jul 16, 2016 9:02 AM by Intel Corporation

    D54250WYKH Can't boot into Bios / Can't boot from USB / Can't install new OS

    TanteMatta

      Hi,

       

      i have a big problem and do not know how to fix it.

       

      I bought the Nuc from a friend for about a year. The Nuc always runs with windows. As i bought it, i installed ubuntu.

      Everything works fine, no problems at all.

       

      Because i only use the nuc as headless device i want to install some server distribution like debian.

       

      As i described in the title i can't boot into bios which is the initial problem.

       

      I tried really everything like bios recovery, install new bios, etc.....

       

      The only thing which works is to start the nuc and boot into my installed ubuntu.

       

      No "trick" from the internet works for me.

       

      The Screen stays black until the os is booted. no splash screen, no bios version, nothing. even when i tried to make the bios recovery the screen stays black. i only saw the led of my usb stick blinking  with the BIO file.

       

      Can please somebody help me to fix this problem or explain what is to do?

       

      Thanks.

      Daniel