7 Replies Latest reply on Jul 19, 2016 7:14 PM by Intel Corporation

    display port not working

    DaemosDaen

      I cannot get my Intel HD 530 gfx to recognize a Display Port connection. It works using HDMI. This monitor also uses display port on a different video adapter. This worked last night, when first moced it to DP from HDMI. Note: the HD 530 is not the primary graphics card, I have an Nvidia 780ti that is the primary, I keep the HD 530 enabled for general browsing.

       

      System:

      Intel 6700k not OC'ed

      Asus Z170 Pro, verified Intel adapter remains enabled.

      32GB RAM using XMP settings

      EVGA 780ti sc

       

      Anyone have any suggestions?

       

      Message was edited by: Shaun Hale: Added Attachment

        • 1. Re: display port not working
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello DaemosDaen,
           
          Thank you for joining the Intel communities.
           
          Just to understand better your configuration, you have the displayport connected straight from the displayport on motherboard to the TV or are you using any adapters? If yes, try straight connection without adapters.
           
          Do you know if this motherboard disables the onboard graphics when you use the video card? Maybe this can be configured in the motherboard bios, check with ASUS to see if this configuration exists in the bios.
           
          Have you tried different displayport cable?
           
          Regards,
           
          Ivan
           

          • 2. Re: display port not working
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hi,
             
            I’m just following on this thread to ask you if your issue was resolved or if you still need further assistance.
             
            Thanks,
             
            Ivan
             

            • 3. Re: display port not working
              DaemosDaen

              Unfortunately I did not get a notice that there was a reply and I have been quite busy. I have been able to try different cables and monitors. I simply switched monitors with the Nvidia 780ti I have in the same system connected via display port and I was still not getting video from the onboard.

               

              I can also confirm that the on-board adapter is enabled as an HDMI cable works, and when first connected the display port did work.

              • 4. Re: display port not working
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Are you using a single monitor operating system dual monitor?
                 
                When you have the onboard video connected is the video card also connected to the same monitor or how do you have your system connected?

                Try unplugging the video card and use only the onboard video through either HDMI or DisplayPort to see if you get any video.
                 

                • 5. Re: display port not working
                  DaemosDaen

                  I have a Dual monitor setup.

                  First monitor is hooked up to an nVidia 780ti via DisplayPort, there have been no issues with this connection.

                  Second monitor it currently connected to the onboard display adapter  (Intel HD 530) via HDMI and works.

                   

                  Connecting the working DisplayPort monitor to the onboard adapter does not work, thought it did for a short time.

                  • 6. Re: display port not working
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                    Monitors should never be attached to both. Either all monitors into GPU if using it or all into Motherboard if not using GPU.

                     

                    However; if there is an option in the bios for this motherboard to enable both the integrated gpu and dedicated gpu in the BIOS settings you should be able to do it.

                    Regards,

                    Ivan

                    • 7. Re: display port not working
                      Intel Corporation
                      This message was posted on behalf of Intel Corporation

                      Hello DaemosDaen:

                      I just wanted to check if the previous information submitted on this thread was helpful for you and if you need any further assistance?

                      Any questions, please let me know.

                      Alberto