1 Reply Latest reply on Jan 24, 2010 8:48 PM by Roadwolf

    DP45SG Startup Stuck at post code BA.

    Roadwolf

      I am getting this error.  Yesterday the computer was fine,  Rebooted fine,  no issues at all.   Today I wake up and the computer is sitting at the Intel start up screen, with post code BA listed.   It will not boot past that code, nor am I apparently able to enter the BIOS.   Computer has been running fine for about a year,  I keep the inside generally clean.  As far as removable media is concerned, I only have a keyboard and mouse plugging in via USB.  No memory cards or hasps or phones...  I have tried a boot with nothing connected to the USB, and that was also not successful.

       

      Are the SATA ports considered removable media?

       

      I have little time today to troubleshoot, but hopfully I get some good suggestions here so I can look into the situation with some more information tomorrow.

       

      Thanks for any suggestions

        • 1. Re: DP45SG Startup Stuck at post code BA.
          Roadwolf

          Well it seems it is running again.

           

          After about 45 minutes of troubleshooting   I got it working.  Ended up being USB related.  Removed the internal (front panel ) USB hubs and a keyboard,  as well as all hard drives and it was able to boot to bios...

           

          Tried reinstalling the same USB Wireless keyboard in the rear USB port, and it gave me a '50' post error on start up and would not boot past the error.   I removed the keyboard wireless hasp and the boot sequence completed...   (Strangely enough, just for testing purposes, this keyboard I am using to type this, was that same keyboard that gave me the '50' error on the other system).

          Booted up with another keyboard in the rear USB port, and it was fine.  I was able to navigate in BIOS.

           

          Reconnected hard drive and it gave me a boot error when it tried to boot up the OS.   Switched my jumper to boot into bios and reconfugred the bios which was apparently reset.

          Once that was done it was able to boot to windows, and everything (software wise)seems to have loaded up properly.

           

          Only problem is that the USB ports now only support one device,  any more then one device and they become unstable and stop working randomly.  Seems the USB end of things may have partially failed?

           

          More Problems: I also notice that I think the on board sound may not be working?

           

          Added Problems:  PCI E X16 bus seems to be faulty.  My graphics card is no longer smooth, instead it is lagging between each frame, however my in game FPS is showing 120 to 200

           

          This all happened after a windows XP automated update.   kinda strange, wonder if the windows update had anything to do with the crash.

           

          Message was edited by: Roadwolf (added further information)

           

          Message was edited by: Roadwolf

           

          Could it be that the whole motherboard is fried?