3 Replies Latest reply on Jun 21, 2016 5:56 PM by Intel Corporation

    DX58SO wrong memory multiplier

    tinynja98

      I'd like to start of by saying that i am bringing my question from Tom's Hardware forums. Basically, i was trying to overclock my system, but i got into a problem where, having a BCLK of 160MHz (the problem happens with all BCLK frequencies), if i set the memory multiplier to 6, the bios would tell me that the memory speed would be 6*160 = 960MHz, which, theoretically, is correct. However, when i boot into Windows 10 and open CPU-Z and HWiNFO, they both show me a memory speed of 640MHz, and not 480MHz like it should. HWiNFO even tells me i have a memory multiplier of 4, and not 3 as the BIOS told me. Here are my PC specs:

       

      CPU: Intel i7 920 (no power saving features enabled)

      Motherboard: Intel Smackover DX58SO

      RAM: 2*Kingston 9905471-009.A00LF and 1*Kingston 99U5474-026.A00LF

       

      Here are some pictures (1st one is from HWiNFO summary)

      06.14.2016-20.14.png

      06.14.2016-20.31.png

      06.14.2016-20.32.png

      06.14.2016-20.32%20(1).png

      06.14.2016-20.33.png

       

       

      Update: Setting the uncore multiplier anywhere from 12 to 15 seems to force the memory multiplier to 6 (HWiNFO is showing 3 instead of the 4 in the screenshot above), probably because the motherboard wants to meet the condition of the Bloomfield processors which need the uncore multiplier to be at least 2 times the memory multiplier. However, as soon as i set the uncore multiplier to 16+, the memory multiplier goes back up to 8 even though i have set it to 6 in the bios. I really want to set the uncore multiplier to 20 and the memory multiplier to 6. Can anyone help me please?

       

       

      Update 2: I have tried removing the different DIMM and putting both of the identical sticks of ram on channel A but the exact same problem occured...

       

       

      Update 3: Even if you don't have the exact solution to my problem, just shoot some things i could do to maybe get closer to the solution. Anything helps!

        • 1. Re: DX58SO wrong memory multiplier
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Amine:
           
          I just wanted to let you know that actually the overclocking is not supported, what we support is the PC configuration at stock settings, so, there is no information available for us explaining how to properly do it.
           
          Altering PC clock or memory frequency and/or voltage may:
           
          reduce system stability and use life of the system, memory and processor
          cause the processor and other system components to fail
          cause reductions in system performance
          cause additional heat or other damage; and affect system data integrity
           
          Intel assumes no responsibility that the memory, included if used with altered clock frequencies and/or voltages, will be fit for any particular purpose. Check with memory manufacturer for warranty and additional details, you can confirm that information on the following link:
           
          http://www.intel.com/content/www/us/en/gaming/overclocking-intel-processors.html
             
          Alberto
           

          • 2. Re: DX58SO wrong memory multiplier
            tinynja98

            Hello Alberto, thanks for your answer, you're the first person who sent me a response on all forums i posted this issue.

             

            However, if you are so afraid of overclocking, then let me remind you that i said that "the problem happens with all BCLK frequencies". Therefore, if I set the stock BCLK setting, that is 133MHz, and a CPU multiplier of 15, im effectively underclocking my CPU, which i don't think can cause any harm. The stock memory multiplier is 8, so me setting it to 6 is, again, not overclocking it. And for the Uncore multiplier, it has to be at least 2x the memory multiplier. Therefore, me setting it to 16, that is twice the stock memory multiplier of 8, is considered a stock setting too. Have i proven enough that the problem is not due to overclocking but due to something else? Now, with this said, do you think there is a solution to this or anything that i can try to get my memory multiplier to 6, like the bios tells me it should be, with an uncore multiplier of 16?

             

            P.S. If it helps, i can post screenshots of the BIOS and HWiNFO with the settings i just mentioned.

             

            Hope to receive an answer soon

            • 3. Re: DX58SO wrong memory multiplier
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello Amine:

              The BIOS settings are the ones that we rely on, meaning that if on the BIOS it shows the uncore multiplier at 20 and the memory multiplier at 6, then that is how the board is working, at those settings.

              CPU-Z and HWiNFO are 3rd party tools, and the results of them could be a misreading.

              What we support is the board at stock settings, so, even if it is overclocking or underclocking, that is not supported and we actually do not have information about that, the best thing that we can recommend in this case is to use the BIOS at default settings for the PC to work properly.

              Alberto