4 Replies Latest reply on Jun 27, 2016 11:25 AM by Intel Corporation

    strange usb uefi ubuntu boot menu

    edumo

      Hi

       

      There's something strange with my nuc6i5syh unit. tested with bios 42 and 44

       

      I've installed ubuntu 16.04 on an usb stick, plugged and started boot menu with f10, I see in the boot menu the usb recognized as

       

      UEFI : USB : UEFI : KingstonDataTraveler 3.0PMAP : PART 0 : OS Bootloade

       

      If I try to run this option nothing happens, no error log and returns to boot menu. Tested with 4 different usb sticks and get the same problem. I've tested  sticks on other NUC, D54250WYK and was detected and can boot without problems.

       

      If I plug two sticks, I get two menu entries, same name but different sticks, with same result, if I try to start one, nothing happens, and return to boot menu

       

      UEFI : USB : UEFI : KingstonDataTraveler 3.0PMAP : PART 0 : OS Bootloade

      UEFI : USB : UEFI : KingstonDataTraveler 3.0PMAP : PART 0 : OS Bootloade

       

      Now the best part, plugging 3 sticks, the third stick is a microsd with an adapter, I'm sure is not kingston daata traveler, and I get this options on boot menu

      ...(continues)...

        • 1. Re: strange usb eufi ubuntu boot menu
          edumo

          ...(continues)...

           

          UEFI : USB : UEFI : KingstonDataTraveler 3.0PMAP : PART 0 : OS Bootloade

          UEFI : USB : UEFI : KingstonDataTraveler 3.0PMAP : PART 0 : OS Bootloade

          USB : Mass Storage Device : PART 1 : Boot Drive

          UEFI : USB : UEFI : KingstonDataTraveler 3.0PMAP : PART 0 : OS Bootloade

           

          After this, I can install Ubuntu on hdd, unplug all sticks after sucesfully installation, and started but nothing on boot menu. If I return plugging the 3 sticks, in the first boot, I see this and the third option boots the installed ubuntu. In second reboot, with same sticks on same ports, get the previous list, I can sart the installed Ubuntu the first time I plug 3 sticks

           

          UEFI : USB : UEFI : KingstonDataTraveler 3.0PMAP : PART 0 : OS Bootloade

          UEFI : USB : UEFI : KingstonDataTraveler 3.0PMAP : PART 0 : OS Bootloade

          P0 : KingFast

          UEFI : USB : UEFI : KingstonDataTraveler 3.0PMAP : PART 0 : OS Bootloade

           

          Somebody can help me with this?

           

          thanks!

          • 2. Re: strange usb eufi ubuntu boot menu
            Intel Corporation
            This message was posted by Intel Corporation on behalf of

            Hello edumo,
             
            Thank you for joining the Intel communities.
             
            If you try to install a Windows version do you get the same problem?
             
            I’m asking because we have tested this unit with Windows and it is working fine, we don’t get this same behavior.
            While Intel has not tested and validated Intel® NUC on your Ubuntu version, we know that other customers have successfully installed it.
            We suggest you check your Ubuntu’s website for better support, you can ask the Ubuntu community here:
            http://www.ubuntu.com/
             
             
            Regards,
             
            Ivan
             

            • 3. Re: strange usb eufi ubuntu boot menu
              edumo

              Hello Ivan

               

              Thanks for your reply.

               

              I've not tested Windows because I'm looking for a Linux use on enterprise project.

               

              Now I can boot from the HDD without problem after buyed a M.2 HDD, previously using sata.

               

              The installation has the same problem, I need to plug 3 usbs, but after install, I can boot normally.

               

              Thanks

              • 4. Re: strange usb eufi ubuntu boot menu
                Intel Corporation
                This message was posted by Intel Corporation on behalf of

                Thank you for the information edumo, and I’m glad the unit is now up and running.
                 
                 Best wishes,
                 
                Ivan