11 Replies Latest reply on Jun 21, 2016 7:47 AM by Intel Corporation

    NUC5CPYH wont boot from USB

    SanNuc

      I received my new NUC today and am having no luck at all installing Windows 7. I have downloaded an ISO from Microsoft and tried several different methods to create a bootable USB stick. I am working on my Windows 10 laptop.

      I have tried the Windows7 USB/DVD downloader which runs but doesn't make the drive bootable. I get the message that ntdlr is missing. I have tried using Rufus which completes successfully but will not boot in the NUC.

      I have tried just copying the contents of the ISO to the USB stick and booting from that. No good.

      The supplied documentation says that all i need to do is copy the install files to a USB and chose that drive as the boot device. Not so far as I can tell.

      I've tried a 4gb USB 2.0 drive and a 32gb USB 3.0 drive.

      I hit f10 to select the boot drive, select the USB drive from the list and then get a black screen. That's all that happens.

      I've selected the Windows7 option in the legacy settings from the BIOS setup also.

       

      I'm at a loss. Hoping someone can shed some light on the situation.