1 Reply Latest reply on Jun 8, 2016 2:37 PM by loreheba

    Intel Edison (Minibreakout) not detected after failed image flashing

    loreheba

      Hi

       

      This could seem like an easy-to-solve problem but  truth is that I've tried everything in the forum and nothing works.

       

      This morning I was attempting to flash my Edison with the iotdk_win_installer_2015.1.21.exe

      (I've using my Edison and flashing it with no trouble for months until now),

      suddenly the wizard show me a message that the image flashing failed, that did not surprise me

      because it had already happened before (bad USB connection or something)

      so I tried plugging and unplugging the USB cables and tried to flash again,

      but the "Connect Edison to computer" message never dissapeared despite I've tried plugging and unplugging,

      changing of USB ports, and even USB cables.

       

      Then I uninstalled drivers (IntelEdisonDriverSetup1.2.1.exe) and installed again,

      but nothing seemed to work. I came to the forum for help but any disscussion fits with my problem.

      The device administrator (Win 10 OS) shows an Intel Edison DFU interface and a COM3 port

      (I think is the virtual COM port because when trying to connect via Putty, I got no response).

       

       

      Then I tried to use the PlatformFlashToolLite_5.5.2.0_win32.exe, there,

      my Edison was being detected, so I downloaded the last Yocto version and tried to flash but in the screen the message

      indicating to connect the Edison appeared, obviously it was already plugged.

       

       

      Additionally, no power-on off cicle.

       

      Hope someone might help me.

      Sorry for my bad english, it is not my mother language.

      Thanks in advance.

       

      Regards.