0 Replies Latest reply on Jan 21, 2010 5:21 AM by inteluser

    how to set value "Disable" for Parameter *JumboPacket with Adapter_SetSetting.vbs?

    inteluser

      I try to automate the Jumbo packet setting for all my intel nics.

       

      The default for *Jumbo packet is "Disabled"

      ------

      C:\Users\Administrator\Desktop\Scripts>cscript Adapter_GetSetting.vbs 2 *JumboPacket
      Microsoft (R) Windows Script Host Version 5.7
      Copyright (C) Microsoft Corporation. All rights reserved.

      2) Intel(R) 82599 10 Gigabit Dual Port Backplane Connection #3 setting:

         *JumboPacket - Disabled

      -----------

      Set ot 9014 works:

      --------

      C:\Users\Administrator\Desktop\Scripts>cscript Adapter_SetSetting.vbs 2 *JumboPacket 9014
      Microsoft (R) Windows Script Host Version 5.7
      Copyright (C) Microsoft Corporation. All rights reserved.

      2) Intel(R) 82599 10 Gigabit Dual Port Backplane Connection #3 setting:

         Successfully set setting: *JumboPacket

       

      C:\Users\Administrator\Desktop\Scripts>cscript Adapter_GetSetting.vbs 2 *JumboPacket
      Microsoft (R) Windows Script Host Version 5.7
      Copyright (C) Microsoft Corporation. All rights reserved.

      2) Intel(R) 82599 10 Gigabit Dual Port Backplane Connection #3 setting:

         *JumboPacket - 9014 Bytes

       

      Set back to disable fails

      -------

       

      C:\Users\Administrator\Desktop\Scripts>cscript Adapter_SetSetting.vbs 2 *JumboPacket Disabled
      Microsoft (R) Windows Script Host Version 5.7
      Copyright (C) Microsoft Corporation. All rights reserved.

      2) Intel(R) 82599 10 Gigabit Dual Port Backplane Connection #3 setting:

         SettingValue not valid: Disabled
      --------

       

      What is the right setting for disable?

       

      thanks

       

      Inteluser