4 Replies Latest reply on Jun 10, 2016 5:24 PM by Intel Corporation

    Dell OptiPlex 9010 SFF not recognising SSD in BIOS

    Lobstor

      Hey everyone,

       

       

      I recently purchased two second hand Dell OptiPlex 9010 SFF PCs for my grandparents with the intention of upgrading the memory in them from 4GB to 8GB and swapping out the 250GB HDD with an Intel 535 Series 250GB SSD so they both had a fairly fast/cheap PC.

       

       

      When they arrived I booted them both up and they worked fine so I added the extra memory and they still plotted along fine but when I swapped out the HDDs from SSDs. Neither of the computers recognised them in the BIOS for some reason which I think was really strange. Though if I plug the HDD back in it works fine. Has anyone came across a problem like this?

      Here is a list of the things I have tried so far.

       

      • Updating the BIOS to the latest version (A22)
      • Reset CMOS (removing battery and RTC reset jumper switch)
      • Using a different SATA Port
      • Using a different SATA Cable
      • Using a different SATA Power connector
      • Verified the SSDs in another working PC.

      • installed an OCZ Vertex 3 Max IOPS 120GB SSD and it was detected straight away

      • Tested the controller in AHCI and ATA mode

      • Tested the system in Legacy mode and UEFI mode