6 Replies Latest reply on Jun 16, 2016 6:49 PM by Intel Corporation

    NUC6i5SYH not displaying any image

    Nyrud

      Hi

       

      I have a problem with my Intel NUC65SYH. It has been working flawlessly since middle of March when I got it. Yesterday it was working, today it is not. The last time I used it I did not do anyting unusual, all I did was streaming a couple of Netflix episodes. The problem is that it is not displaying any image on my monitor. I have tried the following:

      • Different HDMI-cable.
      • Mini Displayport to HDMI-adapter. With different cables.
      • Turning it on without the SSD installed.

       

      In my NUC I have:

      • SSD 850 EVO M2 SATA 250GB (MZ-N5E250BW)
      • HyperX 4GB 2133MHz DDR4 CL13 SODIMM (HX421S13IBK2/8)
      • Windows 10

       

      Does anyone have any ideas to how this problem can be solved without sending it back?

       

      Edit: Some aditional information. I have a Bluetooth keyboard that I use. This does not connect to the computer when it is turned on and the blue light is on, even after several minutes. This leads me to believe that something's not right.

       

      Edit 2: I have also tried to boot without any memory instaed. Then it gives me three blinks in front, so there is at least some activity going on in there.