1 Reply Latest reply on Aug 31, 2016 10:03 AM by Intel Corporation

    SC5400LX - SROMBSAS18E - F/W is in Fault State




      I have a SC5400LX Intel System with a SROMBSAS18E installed (AXXRAK18E Key). The raid card is connected to a 6-Drive Hot-Swap Expander Kit (AXX6DRV3GEXP) and a 4-Drive Hot-Swap Expander Kit (AXX4DRV3GEXP).


      After doing firmware and bios upgrades on the system, that included pretty much all components (bios,bmc,fru/sdr,raid,hsc and rmm), i got the following message when the raid card was initializing:


      F/W is in Fault State

      Adapter at Baseport B8A0h is not responding

      No MegaRAID Adapter Installed


      To solve this i have tried moving the card to a different PCIe slot and doing performing a special firmware flash with "-AdpM0Flash" command. According to it, the command was completed succesfully. Tried flashing it with the latest firmware version and a older one with the same results.


      Any ideia if theres a way to solve this error?