4 Replies Latest reply on Jun 18, 2016 10:47 AM by Intel Corporation

    i7 6700k PC locks up completely at light usage

    yafatana

      I have i7 6700k not overclocked

      gigabyte z170x gaming 5

      I was using f4 bios version but 1 week ago I updated to the latest f5 bios

      16 GB ram 1.2V default not overclocked

      sapphire r9 390 nitro 8GB not overclocked

      amd driver 16.5.1

      Samsung ssd 850 evo 250 GB

      windows 10 64 bit

       

      yesterday for the first time since I built my pc 7 months ago

      I was on the desktop no games or stressfull program was opened

      only steam was opened as I was looking for some games to buy

       

      and suddenly the system freeze completely and I was forced to hard shut it down by holding the power button

      no bsod

      no error on my motherboard debug led

      nothing on event viewer

       

      today I run cpu stress by aida 64 for 10 minutes

      then I run the aida64 stress test for onother full 1 hour without any proplem

      cpu temp was max 51 C

      and also 3dmark and valley

      and now I'm running a game since 2 hours

       

      did not locked again

      only yesterday

       

      does it the skylake proplem

      or a hardware proplem

      I don't khnow

       

      all temps are fine

      cpu does not go over 51 C even when stress test with aida64

      gpu temp fine also

      psu 12 v and 3v and 5v all fine stable .

      my motherboard debug led does not give any error code .

       

      I khnow a friend who got the same proplem with a skylake system 2 days ago

      and also he was at a light usage when his system locks up