5 Replies Latest reply on Jun 1, 2016 2:50 PM by Intel Corporation

    NUC6i5SYH Not Booting, No Display nor USB.

    francoisb

      Support,

      I bought my NUC6i5SYH in February. When I received the unit I installed  Samsung 850 EVO 500 GB M.2 3.5-Inch SSD with Kingston Technology HyperX Impact 8 GB x 2 RAM DDR4 2133. I’m running Windows 10 Pro. The unit was living up to its expectation. Last week I powered the unit up, checked my emails and a few hours later when I returned to the unit it was off. I tried to turn it on the blue LED flash one short and then its constantly on. The screen is detected however it’s not showing anything. Initially I thought it might be the monitor so I changed it still the same symptoms. I used the HDMI and also DP.

      I read through the forum I tried all the suggestions.

      • Bios recovery
      • Removed the jumper
      • Clear CMOS
      • Connected Wired keyboard, discovered USB is also not booting.
      • Connected headphones to listen to the “beeps” but no sound detected.
      • Removed the memory, HD.
      • Reseated the memory and HD

      And the list goes on…

      Since I don’t have a working DisplayPort it makes it impossible to further trouble shoot, and I would like to return the unit under the warranty.

      I bought the unit online from Amazon, however I live in Abu Dhabi in the United Arab Emirates. Should I ship it back to the US or can I get it replaced/repaired locally, kindly advise the best way forward.

      i also tried to open a service request but for the past two days i'm getting the following message Intel Customer Support Service Request Management is unavailable.

      Thank you,