2 Replies Latest reply on May 11, 2016 6:29 PM by randy16

    No response when connected by serial to Edison for the first time

    randy16

      I have followed the setup instructions for a new Edison kit for Arduino. I am installing from 64 bit Ubuntu. When I try to establish a serial communication, i get no response, just a flashing cursor.


      I have flashed Yocto 3.0 onto the board 3 different times, once using the Flash Tool and twice using the command line flashall.sh. It appears to work fine, no errors, files download and install, and the board reboots but when ever I connect to the board, I get no response.


      I have hit enter many times. I also have tried and type 'root' and enter and enter in case I just can not see the prompt.


      I connect using screen with the following command  'sudo screen /dev/ttyACM0 115200'. I have also tried minicom using the command  'sudo minicom -D /dev/ttyACM0 -b 115200'. In both cases, I connect but get no response. When I plug in the USB, the computer brings up the board as removable media, an empty drive with 803.7 MB free.

       

      In minicom, I have tried terminal mode of both ANSI and VT102 but nothing changes.

       

      Any help would be appreciated.