3 Replies Latest reply on May 13, 2016 7:16 AM by Intel Corporation

    Intel HD graphics 4600 can't remove black bars after win10 Update

    fLOwOwOw

      So when win10 came out i decided to upgrade my laptop and this bug was already here so after 7 month i decided to give it another try and i'm still stuck with the same problem.

       

      So in any game i can't go to 4:3 without those black bars

       

      I tried to to things like put the same resolution on windows as in your game but it's not working

      use ctrl+alt+f11 but i makes me go back to windows and when i choose go to fullscreen nothing happens

      I saw a post about some other people having this problem but they had an updated Intel HD Graphics and in their control panel, they had an option to Override Application Settings. However, I do not have any option saying this in my Control Panel for Intel HD Graphics.


      So i'm stuck here with a nice win10 but i can't play any games anymore with the resolution i would like to have. The solution would be to go back to win 8.1 but it's kinda boring i already did that 7 month ago & i hoped this issue was patched since...



      i have the intel graphics 4600 and an nvidia geforce gtx 765m i downloaded the latest intel drivers from the intel website and the ame with my nvidia drivers


      my intel control panel looks like this :


      Capture.PNG