1 Reply Latest reply on May 11, 2016 11:17 AM by Intel Corporation

    Several Issues with Intel Edison

    douglasf

       

      Issue: Edison burns out and dies.

      Background: We are using the Edison with a breakout board we have bought for it. We are also using the Edison/breakout board combination with our data acquisition unit. The Edison is being supplied with 9 volts via the breakout board (within the 7-15V  range the data sheet specifies). We also have the USB port of our data acquisition unit being tied to the micro USB OTG port. The USB cable is an OTG USB cable. We have had multiple Edisons that have died/burned out on us using this configuration.

      Attempted Solutions: We have tried debugging whether it was the Edison board or the breakout board that burned out. We placed the Edison that burned out on a brand new breakout board and the system would not boot and LEDs would not come on. This has happened to a few boards for us. But it does not happen to all of the boards. We have had a few boards that work as they are supposed to in this configuration.

       

       

       

      Issue: Some units have lost wifi connectivity.

      Background: Using the configuration described in the previous issue, we have successfully integrated some Edison boards with our system. However, some boards went from having wifi working, to not being able to connect to wifi anymore. The boards still function normally minus the fact that they can no longer connect to wifi. Additionally, even in the boards where wifi does work, it seems to be spotty and not always connect the first try.

      Attempted Solutions: We have tried to reflash the latest firmware onto the Edison board. This has not helped and wifi is still not working on the board.

       

       

       

      Issue: Computer does not recognize/find Edison board

      Background: This is not using the same setup configuration as described in the issues above. This is just using the Edison and the breakout board and connecting the two micro USBs to a computer. The Edison has been recognized in the past and firmware has been flashed onto the board. Sometimes the computer does not find the device though.

      Attempted Solutions: We have checked to see if the USB cables are securely inserted into the ports. Have tries unplugging and replugging in the USB cables. We have tried power cycling the Edison as well as the laptop. The Edison will randomly be recognized by the computer sometimes and not be recognized other times. No trend or correlation has been found with solution for this issue.