4 Replies Latest reply on May 18, 2016 2:23 PM by Intel Corporation

    NUC DE3815TYBE bigger eMMC

    Nonis

      Hi,

       

      We are ODM and purchased a CKD kit of the NUC DE3815TYBE (only board) to integrate it on our product. We already use de 4GB eMMC to install Linux to be used as a thin client and it works very well but now we are trying to assemble and test bigger eMMC (16/32/64 GB) to test with Windows 8.1 and Windows 10. The system recognize these eMMC and we can install Linux on it without problem, but when we try to install Windows we can't. We see an error that the sytem can't boot from this drive. Could someone help me with some tip?

        • 1. Re: NUC DE3815TYBE bigger eMMC
          Intel Corporation
          This message was posted by Intel Corporation on behalf of

          Try upgrading the BIOS to the latest version.

          Please see F7 BIOS Update Instructions for Intel® NUC

          Before beginning the OS installation, set the Visual BIOS as follows:

          • Press F2 during boot to enter Intel® Visual BIOS.
          • Go to Boot > Boot Configuration.
          • Set OS Selection to Windows. This option automatically enables the eMMC device.
          • Press F10 to save and exit.
          1. OSSelection.PNG

            You can also try to enable the device to be accessible for extra storage space.
          • Press F2 during boot to enter Intel Visual BIOS.
          • Go to Advanced > Devices and Peripherals > Onboard Devices.
          • Select Enable 4 GB eMMC Built-in Storage.
          • Press F10 to save and exit.

          eMMC.PNG

          I hope this can help you.

          Best wishes,

          Ivan

          • 2. Re: NUC DE3815TYBE bigger eMMC
            Nonis

            I'm using the last BIOS version, the OS is selected to Windows 8.1 and the eMMC is enabled. The Windows installer see the eMMC drive storage but don't allow me to install on it. The installer tells that the hardware can't boot from this eMMC drive so it can't install Windows.

            • 3. Re: NUC DE3815TYBE bigger eMMC
              Intel Corporation
              This message was posted by Intel Corporation on behalf of

              Please see the supported operating system for this unit here:
              http://www.intel.com/content/www/us/en/support/boards-and-kits/intel-nuc-boards/000005628.html
              It only supports operating system 32bit.
               
              Try the following:
              I’m sorry if you already try this.

              1. Press F2 when prompted during boot to enter BIOS Setup.
              2. Press F9 to set all BIOS options to default values.
              3. Select Advanced.
              4. On the Devices and Peripherals > SATA menu, Chipset SATA Mode to AHCI.
              5. On the Boot > Boot Priority menu, in the Legacy Boot Priority pane, Legacy Boot is disabled (unchecked).
              6. On the Boot > Boot Configuration menu, in the UEFI Boot pane, OS Selection is set to Windows 8.X.
              7. Press F10 to save and exit BIOS Setup.
              8. Proceed with the installation of the operating system.
               
              If the information above does not solve your problem this is most likely a compatibility problem or you can wait to see if somebody else has tried this configuration so they can explain how the operating system was installed in a bigger eMMC with this unit.
               
              Regards,
               
              Ivan
              • 4. Re: NUC DE3815TYBE bigger eMMC
                Intel Corporation
                This message was posted by Intel Corporation on behalf of

                Hi,
                 
                I would like to ask you since you are authorized to make changes to the Intel® motherboards, have you tried contacting an Intel representative or an embedded support group from Intel that will be able to assist you better, to be honest I’m not 100% sure if this is possible but this kind of support is not available for end users.
                 
                Best wishes,
                 
                Ivan