1 Reply Latest reply on May 11, 2016 3:52 PM by Intel Corporation

    S5000PSL No Boot or Fan Spin-up


      This is my first true server board that I've worked on. Until now, Ive only been using refurbished desktops with Ubuntu server.


      I purchased and Intel S5000PSL from someone on Ebay, said to be a working product. When I received it, I look it over and find no defects, so I attempt to hook it up to my power supply to check that it works before getting the chassis. When I connect everything and turn on the power switch to the board, three lights light up, and all of the fans attempt to spin. The System Status light goes through the normal BMC loading where it flashes amber every now and then, and the System ID light glows for a moment before shutting off. Also, the 5V standby light in the middle of the board turns on. But, when I jump the start button pins for the front panel, nothing happens. Its as though the system doesn't get the signal.


      So I started to check components for error lights. none. So I pull out the CPU. The RMM module gives me a 1-5-2-1 Beep sequence so I know it sees the CPU. I pull out all of the RAM and nothing happens. No beeps. no error codes, nothing. I move RAM around all over the place and still nothing. So, I reset CMOS and make sure there is no password. Nothing. I tried to force BIO into lower bank and nothing happens.


      What could I possibly be doing wrong? Does it HAVE to be inside the chassis to even start?


      Any help would be GREATLY appreciated!