4 Replies Latest reply on May 13, 2016 1:28 AM by Haaning

    S2600CP no bios splash.


      Dear Intel Community,


      I've paired an SC2600CP with a Xeon E5-2650. When I boot I get the constant green LED signalling System Status "OK", yet I fail to get a BIOS splash or any video feed.
      From the 8 LED codes I gather that I may have a hang at DXE CPU init (yet it moves on from this eventually). I get no beeps apart from an early one that I cannot match on the documentation, and gather to be USB diagnostics passing. When I remove my RAM I can force the 3 beeps, so the speaker's working. I've included a video of the boot sequence.




      Hope you can help,

        • 1. Re: S2600CP no bios splash.

          Try flashing the CMOS using the jumper. I have 2 of these boards and they also don't post right at times when you kill the PSU fx.


          You move the CMOS jumper from 1-2 (normal) to 2-3 (CMOS reset), boot rig, watch the blue blink next to the green, wait for it to go away, then green goes too and re-appears 10 sec later when CMOS is flashed. Then turn off computer, move CMOS jumper and boot and it posts for me.


          If you have a netplug in, take it OUT. It as default has a boot order that looks for IBA something = PXE = Net boot so it scans for a boot image on a PXE compliant something. Which can take a long time for it to find out. Just plug it in when it has posted.


          Has your rig posted before at all? ... If not try with 1 CPU and 1 RAM chip and replace the ram chip with the others you have till you find a good ram chip or you will have excluded the rams as the root cause.


          I just hope any of this helps, have spent days myself on these boards.

          • 2. Re: S2600CP no bios splash.

            No netplug. Tried resetting the CMOS with the only result being perfect LED diagnostics (no longer hanging at any point). Still no display after going 1 RAM block only during boot using 8 different ones. Could it be the GPU? (I did try with 2 different, so I have a hard time imagining that to be the case.)

            • 3. Re: S2600CP no bios splash.

              Do you have a power button hooked to the board?


              My own BIOS-not-moving-on problem was solved by adding a power button (either through hooking a case up, I had the board on a wooden table) or using a wire with a power button connector and button at the end from an old case.


              Basically, from turned off PSU, let it boot and go policelight on the blue blinker and wait for 2 green lights and silence, then hit the power button. That did it for me.


              Make sure your other 3 jumpers are set for default, especially the password one and the case intrusion one. Reset the password one.


              Sorry if you know this, but once you boot the CMOS reset or the other reset jumpers, wait till the green light near the blue light, turns off and then comes back on after 10-15 sec and both greens are on perpetually. I believe it takes it that long to flash the CMOS or w/e it does.


              It could be the GPU, try with the VGA port? ... Mine had a VGA port bent from shipping that almost broke it off with the serial port as well, but it still shows purple and blue (only) in the BIOS. I call it my Prince-themed BIOS


              Hope any of this helps!

              • 4. Re: S2600CP no bios splash.

                VGA did it (Was using a DVI that I knew was working). Thank you!