4 Replies Latest reply on May 9, 2016 9:35 AM by Intel Corporation

    upgraded from g3258 to 4690k now Nvidia graphics card not found on system

    bslocum

      Hello Folks:

       

      I recently upgraded my desktop CPU from a Pentium G3258 to an i5 4690k. I cleaned my 212 EVO cooler, thinly applied new Antec 7 thermal compound and reinstalled everything. As soon as I rebooted with the new CPU, all worked except that my monitor had "No Signal" when it was connected to the graphics card's HDMI slot. The monitor image was only available via the on-board Intel Graphics 4600, connected through the motherboard's HDMI slot.

       

      My existing Nvisia GTX 960 Gaming G1, had disappeared from my system - Windows 10 couldn't find it and it was not listed in the device manager. I pulled the graphics card and tested it on another system - working fine on all output connections. Getting help from other forums, I performed a clean reinstall of Windows 10, updated my ASRock Z97M Anniversary motherboard's BIOS, made sure that the on-board graphics were unchecked in the board's BIOS, uninstalled the 960 card and then uninstalled the Intel graphics drivers and Nvidia card drivers using UDD in Safe Mode, and finally reinstalled the graphics card and downloaded new Nvidia drivers for my card. As soon as the new drivers tried to install, the installer program stopped, saying I had no Nvidia graphics card installed. Bummer.....

       

      So I pulled the 960 card again, cleaned it and the PCIE slots, reinstalled and made sure everything was tight, and removed and reinstalled the RAM, but still no card appeared on the system and another try at reinstalling Nvidia drivers failed. I ran the POST beep codes and got 1 short beep - "DRAM refresh failure". I ran memtest86, and passed, but still no 960 card recognized on my system. My PSU is a Corasir CX500 unit,  which should be robust enough for my new setup, and worked fine with the Pentium overclocked to 4.4 Ghz.

       

      Next step is to pull the motherboard and test all connections, but I really hate to go through all the disassembling of the system that entails. Any other ideas of how I can troubleshoot this problem?

       

      Thanks in advance for any help.

       

      Brian