5 Replies Latest reply on May 9, 2016 12:29 PM by Intel Corporation

    NUC6i5SYH hybrid hard drive not recognized in Win8.1

    JCinSeattle

      Hello all,

       

      I just received my NUC last week and cannot get Windows 8.1 to recognize my hybrid Seagate SSHD.  It doesn't show in the Windows Device Manager or in the Disk Management.  My build is as follows:

       

      Intel NUC Kit NUC6i5SYH BOXNUC6I5SYH Silver/Black

      Kingston Technology HyperX Impact 32GB Kit (2x16GB) 2133MHz DDR4 CL13 260-Pin SODIMM Laptop HX421S13IBK2/32

      Samsung 950 PRO Series - 512GB PCIe NVMe - M.2 Internal SSD (MZ-V5P512BW)

      Seagate 1TB Gaming SSHD SATA 8GB NAND SATA 6Gb/s 2.5-Inch Internal Bare Drive (ST1000LM014)

       

      First thing I did upon receiving the unit was to update the bios to the latest version (42).  The bios recognizes the Seagate drive and reports the S.M.A.R.T. status as being okay.  Windows 8.1 installed flawlessly, but did not recognize the 1 TB Seagate drive during setup.  I installed all of the latest drivers from Intel for Windows 8.1 and did all of the Windows Updates from MS.  Still no dice.  All of the drivers installed fine except for the Near Field driver, which I have not been able to successfully fix, but can't imagine that this would somehow cripple the OS from seeing the Seagate drive.  All of the other devices look good, and I only get one question mark in the Device Manager for the Near Field device.  Bios settings are default -- AHCI and UEFI are enabled.  I disabled LAN boot in hopes it would boot faster.  Currently, the NUC takes 45 seconds or more to post to bios, and during this time it makes god awful beeping noises.  It sounds like the common "dead fan alarm" that most machines make when the CPU fan doesn't spin up -- intermittent beeps from the internal speaker.

       

      As a last ditch effort, I removed the Seagate hybrid drive and plugged it in to my older Win7 desktop PC.  It initially did the same thing -- the MSI motherboard recognized it and posted it in the bios, but then Windows 7 denied its existence in the Device Manager.  So I loaded up GParted on a live usb and booted into Linux, where I was finally able to see the drive.  I partitioned the drive and rebooted Windows 7.  Much to my delight, the drive was recognized in Disk Management.  I promptly formatted the drive to NTFS and gave it a try and it worked.  Rebooted the Windows 7 box and it came right up, no problems.

       

      Being ever so proud of myself, I then reinstalled the Seagate hybrid drive back into the NUC thinking it would work, but it did not.  The same problem persists.  The drive is recognized by the bios, but does not show up in Windows 8.1 Device Manager or Disk Management.  I am at a loss as to what to do.  Send the drive back or send the NUC back?  I'll test the NUC tonight with a standard spinning platter non-hybrid SATA drive and see what happens.  Obviously, these hybrid drives are PITA and I wish I had never purchased one, but seeing as how it works in my other PC I can't very well justify returning it just yet.

       

      Anyone else with issues getting the SATA1 port to work with SSHDs?  And is the beeping during post normal?

       

      Thanks in advance,

       

      JCinSeattle