3 Replies Latest reply on Apr 28, 2016 6:43 PM by Enomya

    NUC6i5SYH cant update BIOS (just orange blinks)

    Enomya

      Hello

       

      I bought yesterday the Intel NUC6i5SYH with the following hardware:

      - 2x Kingston KVR21S15D8/16 (1x, 16GB, DDR4-RAM, unbuffered)

      - 1x Samsung SSD 950 Pro (512GB, M.2 2280)

       

      As i read here, i wanted to update BIOS from 0028 to 0042.

       

      I initalized the update over Windows 10, Visual BIOS and over F7 button (when you start the NUC)

       

      Problem:

      When the NUC shut down, the LED starts to blink orange (0.5 sec on-off repeatly) but there is no reaction on the HDMI input.

      After several minutes, there happens nothing.

       

      When i do a cooled stopp (pressing 5 sec the start button) i get this message

      BIOS has detected unsuccessful post attempt(s).

      Possible causes include recent changes to BIOS

      Performance Options or recent hardware change.

      Press 'Y' to enter Setup or 'N' to cancel and attempt to boot with the previous settings.

       

      The bios ist still the same when i check it.

       

      Question

      Why cant i update my BIOS from 0028 to 0042? ( Even older versions wont work)

      I tried several ways to flash the BIOS and disabling boot options, but there was no solution...