3 Replies Latest reply on Mar 19, 2010 1:02 PM by tlsrulz

    DG45ID cannot boot to windows after BIOS update

    anguslam

      I have almost used the board for 1 year and I use windows vista.

      I just updated the BIOS of my board to the latest version.

      Now it cannot enter windows, instead a flashing underscore shows up at the time when normally the windows loading bar is present.

      I tried to recover the BIOS, but the screen shows nothing when I remove the jumper for BIOS reset. So I think I fail to recover the BIOS.

      I successfully use a windows 7 installation CD to boot the computer. In the command prompt, all the file structure of the SATA harddisk can be shown up.

      I tried to reinstall windows, initially I was happy because the computer can be boot up by Windows CD and start the installation. But during the second reboot of the installation process, the flashing underscore reappears again and full installation of new Windows cannot be completed.

       

      It seens that the machine cannot boot into Windows after BIOS update, anybody know what's going on?

       

      Thanks a lot.