2 Replies Latest reply on May 4, 2016 4:34 PM by Intel Corporation

    why does the ac7260 wifi card say its connected, has limited connection?

    woburnpedi

      I have several x1  carbons with ac 7260 wifi cards in them that keep disconnecting. They say they are connected but with limited connection. We have to disconnect and reconnect several times a day. Why?

        • 1. Re: why does the ac7260 wifi card say its connected, has limited connection?
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          woburnpedi,

          There could be many reasons as to why you may be experiencing Limited Connectivity and not necessarely related to the wireless adapter. Before we go any further, we recommend that you do the following:

          1. Make sure whther your network is functioning properly by checking if you can reach local network resourses and the Internet.
          2. Check for Firewall and Antivirus setting as this may impact directly on the connection.
          3. Make sure you are within the wireless signal range.
          4. If you have done any recent network changes, check the new settings in order to see if they are properly configured.
          5. Check for any router/modem or AP (Access Point) firmware updates.
          6. Make sure the modem/router or AP is away from other electronic devices that might cause interferences such as cordeless phones and microwave ovens.

          On the adapter side, please do the following:

          1. Disable the Power Saving Settings: Go to Control Pannel >> Hardware and Sound >> Power Option and set it to High Performance and apply it to default settings.
          2. Go to Change the Paower Plan Seetings >> Change Advanced Power Settings >> Wireless Adapter >> Power Saving Mode and make sure both On Battery and Plugged in are set to Maximum Performance.
          3. Go to the Device Manager >> Network Adapter >> Intel® Dual Band Wireless AC-7260, right click on it and select Properties.
          4. Next, select the Advanced tab and set the value of u-APSD to Disabled.
          5. Also, set the value of Transmit Power to 5. Highest.
          6. Check the 802.11a/b/g and make sure it on the same support mode as that of your router/modem or AP.
          7. Set the Preferred Band to 2.4GHz band.
          8. Set the HT Mode to HT Mode for 802.11n compatibility. Bear in mind that VHTMode is for 802.11ac compatibility.
          9. Next, set the 802.11n Channel Width for 2.4 GHz to limited 20MHz as this has more penetration that 40 MHz if you happen to move around in a place with physical obstacles.
          10. Set Roaming Agressiveness to Lowest.
          11. Finally, set the Ad Hoc QoS Mode to WMM to Disabled.

          Please, let us know if these steps helped you to improve your experience with the Intel® Dual Band Wireless AC-7260.


           

          • 2. Re: why does the ac7260 wifi card say its connected, has limited connection?
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            woburnpedi,

            We have not heard from you in  seven days now so we would like to know if the troubleshooting steps we have sent you helped you resolve the issue. Please let us know as soon as possible.