5 Replies Latest reply on May 9, 2016 1:36 AM by Intel Corporation

    No network connection with l218-V with Link Speed over 100mbit/half duplex.

    M.Bekmann

      Motherboard: Maximus VII Ranger

       

      Bios: 3003

       

      Driver version: 12.12.218.0

       

      PROset version: 20.1.1022

       

      Windows 10 64-bit (currently, problem started in windows 7)

       

       

      Yesterday, in preparation of upgrading to windows 10, I decided to upgrade to the latest BIOS as well (version 3003). Everything seemed fine, until this morning when I discovered I had no network connection.

       

      After some searching on the internet, I changed the link speed from auto negotiation to 100Mbps Half Duplex. This at least gave me the ability to download the files for windows 10, hoping that a clean install with the latest drivers would fix the issue, I proceeded to upgrade to windows 10.

       

      Sadly I still have the same issue, any setting lower than 100Mbps Half Duplex works, anything over it wont let me me connect to the network (auto negotiation sets it to 1.0 Gbps Full Duplex and doesn't work either).

       

      Running a speedtest gives me about 75Mbps, which is half my actual internet speed, so keeping it at this is unacceptable for me.

       

       

       

      Attempted fixes:

      - Tried several BIOS versions including the latest 3 and a version of around the time of purchase of my motherboard (mid 2014).

      - Installed several driver versions including the one listed above (currently installed), the latest driver from the intel website and the one currently in the windows 10 driver section on the asus M7R support page.

      - Reset TCP/IP

      - Reverted to older firmware on my router (Netgear R7000), currently installed: 1.0.4.28

      - Different cable and port on the router.

      - Used a laptop to test the wired connection, worked without issues and gave me my full 150Mbps in a speedtest. (stable)

       

      The only change I could think of was the BIOS update, but seeing as none of the other versions seem to fix it, I decided to post here because I have no clue where to look anymore.

       

      I have not had any network issues prior to this.

       

       

       

      If I do set the Link Speed to anything higher than 100Mbps Half Duplex and run diagnostics this is the error message:

       

      Connection Status : Failed

              This test relies on a response from a

              gateway, DNS, DHCP, or WINS server and

              no such response was received. Any such

              server for this connection may be unavailable

              or misconfigured.

      This adapter is configured

              to obtain an IP address automatically

              but no DHCP server is present on the network.

              Windows selected an IP address using Alternate

              Private IP Addressing.

       

      None of the other diagnostics result in error messages.