1 2 Previous Next 16 Replies Latest reply on Apr 27, 2016 1:55 PM by Intel Corporation

    Working NUC6i5SYH no longer boots

    CindyP

      NUC6i5SYH

      BIOS Version SYSKLi35.86A.0036.2016.0223.1140

      32 GB (2x16GB) RAM DDR4 2133MHz SODIMM Memory

      Samsung 950 Pro Series 256GB M.2 SSD

      SEAGATE 2TB MOMENTUS 5400RPM SATA 6GB/S 2.5" HDD

      Ubuntu 15.10

      BIOS settings: UEFI Boot ticked and Legacy Boot Ticked

       

      This was a working system until yesterday when system appeared to have stopped with black screen.  I tried to SSH in but the system was not on the network. Had to shutdown with power switch and after that it would not boot. The only recent changes have been the installation of regular Ubuntu system updates.  I have not updated the BIOS since I originally set up the system in mid March.

      Some boot errors that I have been able to capture included
      i8042 No controller found and i915 but I am not sure if these were the first errors or just the ones at the top of the screen.

      Ubuntu will let me select the Kernel version to boot and I have tried 34 and 35. In both cases the boot gets to the Ubuntu splash screen then the system reboots itself and displays a flashing INTEL NUC splash screen (3 flashes) with the boot options. I HAVE been able to boot from a Ubuntu16.04 USB key but the system reboots itself shortly after displaying the main system desktop.  I can get into the Intel Visual BIOS and also to the GRUB menu without any problems but not past that point.

       

      I have also tried reseating the memory and SSD and HDD and unplugging everything except the keyboard and monitor. I am now at a loss as to where to go next.  Can anyone recommend a troubleshooting plan?

       

      Thank you.

        • 1. Re: Working NUC6i5SYH no longer boots
          hausmeister99

          I can't  recommend a troubleshooting plan, but if you have removed the SSD / HDD and also get the trouble to boot the system from USB key it sounds like a HW problem at the board or the RAM (I think the board)...

          You can try to do a "factory" reset (I think it is F9) to get the defaults at the BIOS/UEFI and see if it will help...

          1 of 1 people found this helpful
          • 2. Re: Working NUC6i5SYH no longer boots
            hegenious

            I hate to say so but I fear your NUC is victim of the same hardware fault that many Windows users have been. Plenty (WHEA) posts here on the forum relate to that, on Linux it's MCE errors that you may get and that's not good. This hardware fault appears after the NUC has been running fine for some time and we know it has to do with voltage regulators on the board.

            I'm guessing that your NUC  wasn't on BIOS 0042 when the trouble started and that's too bad if I'm right, because according to Intel, the latest BIOS protects the voltage regulator. What BIOS version are you on?

            1 of 1 people found this helpful
            • 3. Re: Working NUC6i5SYH no longer boots
              CindyP

              I removed SSD and HDD and one memory card - same problem (died shortly after desktop appeared in 16.04 live USB). Then I swapped memory cards to try the other one - same thing. 

              Tried to reset BIOS settings to default (Clear CMOS) (F9) (no change)

              Last ditch effort to upgrade BIOS to 42 (no change)and to clear CMOS again (no change)

               

              Looks like it is hardware

              • 4. Re: Working NUC6i5SYH no longer boots
                CindyP

                I am not getting WHEA errors or MCE errors.  In my original post I mentioned that I was on BIOS 36 same since I installed the system in mid March. I have just upgraded to 42 but if it is a voltage regulator problem then I imagine that the damage has already been done.  Do you know if I need to go through Intel for replacement or just return to where I bought it?

                • 5. Re: Working NUC6i5SYH no longer boots
                  CindyP

                  I just tried submitting an Intel on-line service request and twice got a single signon error and was unable to submit it.   I will just take my NUC back to the store (luckily it is local) and see if I can get it replaced tomorrow.

                  • 6. Re: Working NUC6i5SYH no longer boots
                    hegenious

                    Let us know how you fare...

                    • 7. Re: Working NUC6i5SYH no longer boots
                      CindyP

                      @hegenious, I was wrong about the mce errors.  Yes I am getting them.

                      2016-04-24 19.54.50.jpg

                      • 8. Re: Working NUC6i5SYH no longer boots
                        hausmeister99

                        RMA

                         

                        EDIT

                        btw: that's what I mean with "HW problem at the board"

                        • 9. Re: Working NUC6i5SYH no longer boots
                          hegenious

                          So sorry for you, the MCE is fatal in most cases. Contact your reseller. Intel has acknowledged that these errors happen (on many a place in this forum).

                          BIOS update 0042 is supposed to prevent this from happening, so unfortunately, your NUC is like the soldier that falls in the last hours of the war....

                          • 10. Re: Working NUC6i5SYH no longer boots
                            CindyP

                            Ok,  I've got my new replacement nuc sitting in front of me.  I assume I update bios immediately to 42 then what else?  Are the bios defaults ok,  or are there some cooling options I need to set.  I never thought that heat was an issue before.

                            • 11. Re: Working NUC6i5SYH no longer boots
                              hegenious

                              The 0042 BIOS defaults are OK. Cooling options can be left alone too.

                              Then insert your HW and go.

                              Personally, on my replacement NUC, I have wiped the disk and did a clean OS install.

                              The reason is I figured after so many MCE, the kernel and/or the HAL on disk might be corrupted too.

                              Totally not sure if that's necessary, just wanted to make sure I have a clean start point without left-overs from passed issues.

                               

                              I wish you good luck with your replacement.

                              Heg

                              • 12. Re: Working NUC6i5SYH no longer boots
                                CindyP

                                Thanks Heg,  After updating the BIOS, it booted up just where I left off which is good.  Gives me a chance to get all my data backed up then I think I will do a clean install since Ubuntu 16.04 has now been released.  Thanks for your help.

                                • 13. Re: Working NUC6i5SYH no longer boots
                                  ensonmj

                                  hi hegenious

                                  If mce error have happend, just update uefi to 42 can fix the issue?

                                  or  do anything other then RMA  wouldn't help?

                                  • 14. Re: Working NUC6i5SYH no longer boots
                                    hegenious

                                    hi ensonmj, it depends, not all MCE are fatal.

                                    However, if you are getting MCE errors, the same or similar to those posted above by CindyP, to the point that you can't get to your desktop or shell anymore, nor install another OS or boot a LiveCD, then you may be out of luck.

                                    The question whether updating to 0042 will fix your system is an interesting one.

                                    To be honest I don't think so, but I remember one recent post where the user stated that his WHEA (Windows MCE counterpart) errors were gone after said update.

                                    It doesn't hurt to try and see. If that offers no relief, RMA the unit.

                                    In any case keep us posted.

                                    Regards,

                                     

                                    Heg

                                    1 2 Previous Next