3 Replies Latest reply on Apr 28, 2016 9:42 AM by Intel Corporation

    NUC6i3SYH bios has detected unsuccessful post attempts, only on cold boot

    Nare

      I am getting the "BIOS has detected unsuccessful post attemp(s)" error screen.. but only on a cold boot (first time powering up)..

      The NUC boots, the windows login screens comes up (doesnt matter if I login or not).. but after a few minutes (5-15) it crashes and shows this error.

       

      When I press 'N' to  cancel and attempt to boot with previous settings, it just runs fine without any hickups.

       

      Hardware:

      - Intel NUC 6i3SYH

      - Kingston ValueRAM KVR21S15D8/16 (16GB ram)

      - Samsung 850 EVO M.2 500GB

       

      OS: Windows 10, x64

       

      BIOS: 0024 (shipped with) -> upgraded to 0039 -> upgraded to 0042

      The upgrades always went OK, no failures or issues.

       

      Installed the latest Chipset + GPU + WLAN + LAN drivers

      Disabled the Bluetooth

       

      Tests for stability

      - Intel Diagnostics (gfx): Pass

      - Prime95 for 3 hours: Pass

      - Windows Memory Diagnostics: Pass

      - HDTune: Pass

      - Samsung Magician: Pass

       

      After the cold-boot error + pressing 'N' it will run smooth for several days (3 consecutive days i have test).

       

      Please help !

       

      Complete error:

      BIOS has detected unsuccessful POST attemp(s). Possible causes include recent changes to BIOS Performance Options or recent hardware change. Press 'Y' to enter Setup or 'N' to cancel and attempt to boot with previous settings.